I can't access google and youtube, but other websites are okay

TSR Movie Madness. Vote and debate in all of the group finals from now to Saturday evening! 15-07-2014

    Rep:
    For some reason, I can't get to google or youtube from my internet. But all the other websites are working fine , does anyone have any idea whats going on?

    Rep:
    Do you get any error message when loading these pages? Try clearing your cache or using a different web browser to see if the problem resolves.

    Rep:
    Have you had a filter put on or something?

    Rep:
    I have this problem when someone else on the network is using either google or youtube or any other google affiliated thing. Deleting my internet history usually helps.

    Rep:
    (Original post by gagaslilmonsteruk)
    Have you had a filter put on or something?
    nope, never had a filter


    in fact just about 30mins ago google was loading fine

    Rep:
    (Original post by Vulpes)
    Do you get any error message when loading these pages? Try clearing your cache or using a different web browser to see if the problem resolves.
    On google chrome, I get this message after a while of loading:

    This web page is not available
    Google Chrome could not load the web page because www.google.com took too long to respond. The website may be down or you may be experiencing issues with your Internet connection.
    Here are some suggestions:
    Reload this web page later.
    Check your Internet connection. Reboot any routers, modems or other network devices that you may be using.
    Add Google Chrome as a permitted programme in your firewall or antivirus software's settings. If it is already a permitted programme, try deleting it from the list of permitted programmes and adding it again.
    If you use a proxy server, check your proxy settings or contact your network administrator to make sure that the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the spanner menu > Settings > + Show advanced settings > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.



    and on internet explorer, the page seems to be loading forever with no end in sight, firefox seems to be the same as well

    Rep:
    (Original post by internet tough guy)
    On google chrome, I get this message after a while of loading:

    This web page is not available
    Google Chrome could not load the web page because www.google.com took too long to respond. The website may be down or you may be experiencing issues with your Internet connection.
    Here are some suggestions:
    Reload this web page later.
    Check your Internet connection. Reboot any routers, modems or other network devices that you may be using.
    Add Google Chrome as a permitted programme in your firewall or antivirus software's settings. If it is already a permitted programme, try deleting it from the list of permitted programmes and adding it again.
    If you use a proxy server, check your proxy settings or contact your network administrator to make sure that the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the spanner menu > Settings > + Show advanced settings > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.



    and on internet explorer, the page seems to be loading forever with no end in sight, firefox seems to be the same as well
    Yep, i'm having the same problem.

    Both youtube and google wont load on chrome or firefox and that message keeps coming up for me as well

    Every other site is working ok though :confused:

    Rep:
    (Original post by ellieHA)
    I have this problem when someone else on the network is using either google or youtube or any other google affiliated thing. Deleting my internet history usually helps.
    done this

    Rep:
    (Original post by internet tough guy)
    x
    You may have edited your host file accidentally. Go to C:/Windows/System32/Drivers/etc, open the file "hosts" in notepad and tell me if you see anything similar to 127.0.0.1 google.com

    Rep:
    (Original post by Vulpes)
    You may have edited your host file accidentally. Go to C:/Windows/System32/Drivers/etc, open the file "hosts" in notepad and tell me if you see anything similar to 127.0.0.1 google.com
    nope, but it has some other random website, not google though

    I should note as well that this problem is also occuring with my desktop which is connected through the same internet modem as the laptop I'm using right now.

    Rep:
    (Original post by internet tough guy)
    nope, but it has some other random website, not google though

    I should note as well that this problem is also occuring with my desktop which is connected through the same internet modem as the laptop I'm using right now.
    Ah. Definitely a router problem then.

    Log into your router's settings page and go to Wifi settings:

    Where it says DHCP, choose "Static".

    It should have it mostly filled out with IP and Gateway. Change the DNS1 and DNS2 to 8.8.8.8 and 8.8.4.4 for DNS1 and DNS2 respectively.

    Save.

    The DNS servers above are Google's DNS servers. :yep:

    If it still doesn't work, the main servers near your location may simply be down temporarily. How long have you had this issue?

    Rep:
    (Original post by Vulpes)
    Ah. Definitely a router problem then.

    Log into your router's settings page and go to Wifi settings:

    Where it says DHCP, choose "Static".

    It should have it mostly filled out with IP and Gateway. Change the DNS1 and DNS2 to 8.8.8.8 and 8.8.4.4 for DNS1 and DNS2 respectively.

    Save.

    The DNS servers above are Google's DNS servers. :yep:

    If it still doesn't work, the main servers near your location may simply be down temporarily. How long have you had this issue?
    Hey, its randomly worked now, I didn;t even do anything lol

    must've been the main servers near my location then, as you've said. Thanks anyway though!

    Rep:
    (Original post by internet tough guy)
    Hey, its randomly worked now, I didn;t even do anything lol

    must've been the main servers near my location then, as you've said. Thanks anyway though!
    Haha okay. You're welcome

    Rep:
    don't worry because you're on the best one right here!

Reply

Submit reply

Register

Thanks for posting! You just need to create an account in order to submit the post
  1. this can't be left blank
    that username has been taken, please choose another Forgotten your password?

    this is what you'll be called on TSR

  2. this can't be left blank
    this email is already registered. Forgotten your password?

    never shared and never spammed

  3. this can't be left blank

    6 characters or longer with both numbers and letters is safer

  4. this can't be left empty
    your full birthday is required
  1. By joining you agree to our Ts and Cs, privacy policy and site rules

  2. Slide the button to the right to create your account

    Slide to join now Processing…

: July 19, 2012

Which unis are the poshest?

See what students perceive to be the classiest establishments in Britain

Reputation gems:
You get these gems as you gain rep from other members for making good contributions and giving helpful advice.