Results are out! Find what you need...fast. Get quick advice or join the chat
Hey there! Sign in to join this conversationNew here? Join for free

The site being slow?

Announcements Posted on
Applying to Uni? Let Universities come to you. Click here to get your perfect place 20-10-2014
    • 65 followers
    Offline

    ReputationRep:
    (Original post by RK)
    Has anyone experienced the slowness problem yesterday or today? Or does it seem to have stopped?
    Just now I couldn't access the site for about two or three minutes :erm:. Other websites worked so I'm fairly sure it's not [entirely] down to my Internet connection.
    • Thread Starter
    • 53 followers
    Offline

    ReputationRep:
    (Original post by secretmessages)
    Just now I couldn't access the site for about two or three minutes :erm:. Other websites worked so I'm fairly sure it's not [entirely] down to my Internet connection.
    I wasn't at my computer half an hour ago, so didn't experience this myself. Did anyone else notice a similar thing?
    • 63 followers
    Offline

    ReputationRep:
    Mine's been fine since the other night :yes:
    • 65 followers
    Offline

    ReputationRep:
    I've not noticed anything since half an hour ago, and I had a quick look in the box afterwards ('cos there's usually some mention of "box fail" or something like that if it happens for everyone :p:) and there was nothing, so it could've just been me :dontknow:. But I could load Facebook, Gmail and Amazon at the same time as trying to load TSR, and they were fine.
    • 12 followers
    Offline

    ReputationRep:
    (Original post by secretmessages)
    I've not noticed anything since half an hour ago, and I had a quick look in the box afterwards ('cos there's usually some mention of "box fail" or something like that if it happens for everyone :p:) and there was nothing, so it could've just been me :dontknow:. But I could load Facebook, Gmail and Amazon at the same time as trying to load TSR, and they were fine.
    I had an issue at roughly the same time, and all other sites were fine. 'Connection timed out'
    • Thread Starter
    • 53 followers
    Offline

    ReputationRep:
    Anyone noticed anything just now?
    • 63 followers
    Offline

    ReputationRep:
    Nope :no:
    • 228 followers
    Offline

    (Original post by letsdothetimewarpagain)
    Nope :no:
    Yep :yep:

    (Original post by EierVonSatan)
    Nothing :nah:
    Something :yes:


    Aka, yes. Slow :grumble:
    • 63 followers
    Offline

    ReputationRep:
    (Original post by JR)
    Yep :yep:


    Something :yes:


    Aka, yes. Slow :grumble:
    nope, nothing :no: maybe it just dislikes you?
    • 228 followers
    Offline

    (Original post by letsdothetimewarpagain)
    nope, nothing :no: maybe it just dislikes you?
    I think you're right :emo:
    • Thread Starter
    • 53 followers
    Offline

    ReputationRep:
    It could just have been issues in the office today...oh well.

    Keep reporting any slowness please
    • 5 followers
    Offline

    ReputationRep:
    Slow as heelllllll
    • 63 followers
    Offline

    ReputationRep:
    :ditto: It's taking forever :sad:
    • 0 followers
    Offline

    ReputationRep:
    It's been slow but I just assumed it was because of the giant sigs you guys have.
    • 0 followers
    Offline

    ReputationRep:
    Its Very Slow actually, but neh mind it loads!
    • 16 followers
    Offline

    ReputationRep:
    (Original post by Mad Vlad)
    16:31 - Proxy Error 502

    Just browsing forums.
    I either get that - or it hangs with a light blue screen for about 10 seconds. This is almost everytime I am using it.

    EDIT:

    Ok - now its hilarious - it went Proxy Error, then I refreshed and got light blue screen followed by nothing bar text for 20 seconds and no colours, before it finally loaded.
    • 228 followers
    Offline

    Yeah, it's been slow for me the last couple of hours. Also, things like icons and the shoutbox font keep going weird.
    • 14 followers
    Offline

    has been runnign slowly for me throughout the day from around 2:00 this afternoon and still running fairly slowly at the moment as JR has said icons are not displaying properly and its taking a while to parse some of the smilies.
    • 0 followers
    Offline

    ReputationRep:
    yeah its been a bit slow for me (i was having problems on PSU as well so i presumed it was my internet connection) but all otehr sites are working ok.
    • 90 followers
    Offline

    Same as most of above for this evening

Reply

Submit reply

Register

Thanks for posting! You just need to create an account in order to submit the post
  1. this can't be left blank
    that username has been taken, please choose another Forgotten your password?
  2. this can't be left blank
    this email is already registered. Forgotten your password?
  3. this can't be left blank

    6 characters or longer with both numbers and letters is safer

  4. this can't be left empty
    your full birthday is required
  1. By joining you agree to our Ts and Cs, privacy policy and site rules

  2. Slide to join now Processing…

Updated: May 19, 2014
New on TSR

A-level results day

Is it about making your parents proud?

Article updates
Useful resources

Quick Link:

Unanswered Report a problem Threads

Groups associated with this forum:

View associated groups
Reputation gems:
You get these gems as you gain rep from other members for making good contributions and giving helpful advice.