Hey there Sign in to join this conversationNew here? Join for free

TSR is back! Let us know if you're experiencing any problems

Announcements Posted on
    • 4 followers
    Offline

    ReputationRep:
    (Original post by Kim-x)
    My colour scheme won't change when I try to customise my TSR. I do it and it goes pink (which I selected) and says 'Thank you for updating your profile..,' but when it redirects me to the home page it's back to the blue again.
    Update: It's now working on Internet Explorer but not on Safari.
    • 139 followers
    Offline

    ReputationRep:
    Minor moan...my favourite smiley has vanished post upgrade... it was the little grumpy face where it was all scrumpled up and it was [s]unimpressed[/s]
    • 39 followers
    Offline

    ReputationRep:
    (Original post by carnationlilyrose)
    Still not getting watched thread notifications from threads I have subbed to since the site upgrade. (Including this one.)
    Edit: It works if I don't quote anyone, but just do a simple reply. Once a quote, no watched thread notice.
    Ditto this.
    • 164 followers
    Offline

    ReputationRep:
    (Original post by carnationlilyrose)
    Still not getting watched thread notifications from threads I have subbed to since the site upgrade. (Including this one.)
    Edit: It works if I don't quote anyone, but just do a simple reply. Once a quote, no watched thread notice.
    (Original post by Farhan.Hanif93)
    Ditto this.
    It's not related specifically to quoting. Posting via the advanced editor leads to unsubscribing; using quick reply doesn't have this problem.
    • 27 followers
    Offline

    ReputationRep:
    Is this going to be fixed or is a (slightly odd) feature of the update from now on?
    • 164 followers
    Offline

    ReputationRep:
    (Original post by carnationlilyrose)
    Is this going to be fixed or is a (slightly odd) feature of the update from now on?
    It's a definite bug - I can't imagine that it'll be left as it stands at the moment. I don't know how long it'll take to fix, but I'd hope that it will be soon!
    • 27 followers
    Offline

    ReputationRep:
    Me too. There'll be a lot of surreal conversations going on otherwise! (Even more than now!)
    • 24 followers
    Online

    ReputationRep:
    My watched threads are not showing up. I just watched a thread and it's not come up...
    • 8 followers
    Offline

    ReputationRep:
    (Original post by F1 fanatic)
    Not sure if it has been mentioned, but re-directs don't seem to be showing properly. Previously, re-directs would automatically appear as read (not bold) but are now appearing as bold if they have not been read, making it difficult to distinguish between threads and re-directs.

    Also, I think this has been mentioned, but any new threads that a user makes are automatically watched, even if the setting is set not to watch them automatically.
    :ditto: Apparently it seems that threads that are moved keep on showing like unread, but when you do read it, but doesn't change to read. To fix this, you have to do "mark as read" in forum tools drop down menu.
    • 164 followers
    Offline

    ReputationRep:
    (Original post by minimarshmallow)
    My watched threads are not showing up. I just watched a thread and it's not come up...
    Check the posts just above yours - it may well be the same issue.
    • 73 followers
    Offline

    ReputationRep:
    Anon problem. This time a couple of us were annoned without choosing to be so/clicking the anon button :hmpf:
    • 164 followers
    Offline

    ReputationRep:
    (Original post by ViceVersa)
    Anon problem. This time a couple of us were annoned without choosing to be so/clicking the anon button :hmpf:
    Did you post as anon without selecting the checkbox, or was the box selected automatically when you went to post? Was this via the advanced editor, or quick reply?

    A link to any (non-sensitive) examples may be helpful.
    • 73 followers
    Offline

    ReputationRep:
    (Original post by Illusionary)
    Did you post as anon without selecting the checkbox, or was the box selected automatically when you went to post? Was this via the advanced editor, or quick reply?A link to any (non-sensitive) examples may be helpful.
    I'm about to report two of them and explain :yep:
    • 164 followers
    Offline

    ReputationRep:
    (Original post by ViceVersa)
    I'm about to report two of them and explain :yep:
    If you're not comfortable posting links here, could you please post a thread in AAH&RM rather than using post reports. Admin don't generally deal with reports, so they won't get to the right people.
    • 73 followers
    Offline

    ReputationRep:
    (Original post by Illusionary)
    If you're not comfortable posting links here, could you please post a thread in AAH&RM rather than using post reports. Admin don't generally deal with reports, so they won't get to the right people.
    Eek - too late. What should I do now?

    I guess you could just deal with them by de-anonning, if that's possible (and it was indeed without selecting the anon button). I can then create the thread as requested. :yep:
    • 164 followers
    Offline

    ReputationRep:
    (Original post by ViceVersa)
    Eek - too late. What should I do now?

    I guess you could just deal with them by de-anonning, if that's possible (and it was indeed without selecting the anon button). I can then create the thread as requested. :yep:
    Don't worry - I'll just close the reports. An AAH&RM thread would be very helpful - thanks. :yy:
    • 29 followers
    Online

    ReputationRep:
    (Original post by Craig_D)
    Please do :yy: Best of luck.
    After restarting my laptop and still to no avail, I almost gave up

    Bu today, I cleared my cache again, clicked the TSR home menu, and it finally worked! :woo:

    *Now, I have this eagerness to click the homepage again and again
    • 11 followers
    Offline

    ReputationRep:
    (Original post by RK)
    We know this issue is affecting some people who are using mobile devices to view the site. We will try to get it fixed soon.
    Thanks to you lot and your team for all the hard work you put into making this site better for all of us. I can't even begin to imagine the effort you lot put in. But can I just have a rough estimate for how long this issue is going to persist?
    • 9 followers
    Offline

    ReputationRep:
    im not sure if this has been said before (i haven't read the rest of the thread, sorry ) - but i've found that when writing long visitor messages (longer than a couple sentences) the auto-save really gets confusing because every time it autosaves it brings you back to a random point in your message and so you have to stop typing and scroll back down, and also when you try to read through the very long visitor message sometimes the scroll bar doesnt work or when it does work it stays at that point for a while and then brings you back to where you were before, rather than letting you carry on scrolling.

    obviously this is not a major issue, and i dont know if i've even described it right, but i just thought i'd say something
    • 5 followers
    Offline

    ReputationRep:
    Im still having these problems:

    *Widgets wont stay minimised
    *Widgets wont stay in my customised order
    *I keep getting unsubscribed from threads, (i think it might be the previously mentioned problem with the 'go advanced' reply)
    *Apart from laptop, on other devices my colour scheme wont show as my GREEN, its staying the default blue.
Updated: October 28, 2012
New on TSR

Student crowdfunds degree

Graduate raises £26,000 online for Masters course

Article updates
Useful resources

Quick Link:

Unanswered Report a problem Threads

Groups associated with this forum:

View associated groups
Reputation gems:
You get these gems as you gain rep from other members for making good contributions and giving helpful advice.