Results are out! Find what you need...fast. Get quick advice or join the chat
Hey there! Sign in to join this conversationNew here? Join for free

TSR is back! Let us know if you're experiencing any problems

Announcements Posted on
    • 14 followers
    Offline

    ReputationRep:
    (Original post by RK)
    How odd. It shouldn't have been changed for you. Maybe you accidentally changed it?

    Have you changed it now? If so, let's see if it changes again in the near future and come back to let me know if it does change again
    I haven't been to that page for probably a few months, when I changed it to stop emailing me. I have now changed it. Thanks for the help!
    • 55 followers
    Offline

    ReputationRep:
    The TSR app isn't functioning well. Takes ages to load pages, app crashes again and again.
    Also my safari on iPhone is very slow on TSR.


    This was posted from The Student Room's iPhone/iPad App
    • 146 followers
    Offline

    ReputationRep:
    (Original post by Ketchup'n'Mustard)
    Was it just me or did TSR log users out?
    Yes but nothing to worry about, update to security meaning new cookie so everyone was logged out :yep:
    • 3 followers
    Offline

    ReputationRep:
    (Original post by greeneyedgirl)
    Yes but nothing to worry about, update to security meaning new cookie so everyone was logged out :yep:
    Oh OK Is that also why TSR has been slow for the past couple of days?
    • 146 followers
    Offline

    ReputationRep:
    (Original post by Ketchup'n'Mustard)
    Oh OK Is that also why TSR has been slow for the past couple of days?
    No idea, I haven't noticed it being slow! Best to post up when you've found it being slow (loading pages? replying to quotes? loading sigs?) and what system you're running etc. and someone with more tech knowledge'll come along!
    • 3 followers
    Offline

    ReputationRep:
    (Original post by greeneyedgirl)
    No idea, I haven't noticed it being slow! Best to post up when you've found it being slow (loading pages? replying to quotes? loading sigs?) and what system you're running etc. and someone with more tech knowledge'll come along!
    Okie dokie
    • 73 followers
    Offline

    ReputationRep:
    Just been summoned to a thread in Relationships I had posted in a day ago. I clicked on the link from 'Who Quoted Me' but there's no quote or post or anything. The widget still says somebody (the anon) quoted me, so I'm a bit confuzzled.
    • 28 followers
    Offline

    ReputationRep:
    (Original post by ViceVersa)
    Just been summoned to a thread in Relationships I had posted in a day ago. I clicked on the link from 'Who Quoted Me' but there's no quote or post or anything. The widget still says somebody (the anon) quoted me, so I'm a bit confuzzled.
    Most likely a post awaiting moderation.
    • Thread Starter
    • 53 followers
    Offline

    ReputationRep:
    (Original post by ViceVersa)
    Just been summoned to a thread in Relationships I had posted in a day ago. I clicked on the link from 'Who Quoted Me' but there's no quote or post or anything. The widget still says somebody (the anon) quoted me, so I'm a bit confuzzled.
    Can you view the post now? I can't see anything in mod queue where you are posted, so if it was in there, it's either been approved in which case you should see it, or it's been removed from the public part of the site, in which case it should have vanished from the widget.
    • 73 followers
    Offline

    ReputationRep:
    (Original post by RK)
    Can you view the post now? I can't see anything in mod queue where you are posted, so if it was in there, it's either been approved in which case you should see it, or it's been removed from the public part of the site, in which case it should have vanished from the widget.
    I can see it now..just about to reply to her
    • Thread Starter
    • 53 followers
    Offline

    ReputationRep:
    (Original post by ViceVersa)
    I can see it now..just about to reply to her
    Excellent. Problem solved....in a way, though it'd be nice if quotes in the mod queue didn't appear in the widget...
    • 73 followers
    Offline

    ReputationRep:
    (Original post by RK)
    Excellent. Problem solved....in a way, though it'd be nice if quotes in the mod queue didn't appear in the widget...
    Exactly, it's confusing. Totally didn't even consider it'll be in the mod queue... I wish they appeared once they have been approved and you could see it, because if you hadn't asked I wouldn't have checked the thread again and the anon wouldn't have gotten a reply.
    • 6 followers
    Offline

    ReputationRep:
    http://www.thestudentroom.co.uk/wiki..._Stalking_Page

    this is the article i was looking at :3
    i saw that the boxes go off of the page, so i cant actually read the last boxes on the right?
    • 165 followers
    Offline

    ReputationRep:
    (Original post by megfashion)
    http://www.thestudentroom.co.uk/wiki..._Stalking_Page

    this is the article i was looking at :3
    i saw that the boxes go off of the page, so i cant actually read the last boxes on the right?
    Yes, I see your problem. It'll need someone more familiar with the wiki code to look into fixing it, but unless you've got a high screen resolution the table stretches across the sidebar.
    • 0 followers
    Offline

    ReputationRep:
    (Original post by secretmessages)
    Is it always the same threads that IE freezes on, or does it happen randomly? If there's a thread that always freezes, can you post up the link?

    Did this happen at all before the forum redesign? Does it happen on any other sites?
    Thanks for getting back to me, sorry I forgot to.

    Yes, it was always the same threads, unfortunately I can't remember one.

    It never happened before the forum redesign and it never happens on any other sites.

    However, shortly (a couple of days) after me posting that description, it stopped happening. So, I don't know if you fixed it, or if something changed that stopped it from happening, or if it was some problem with this machine that I've patched out.

    Whatever the reason, it's fine now. I'll get back to you if it starts happening again.

    Thanks.
    • 231 followers
    Online

    ReputationRep:
    On the app, it seems, I "do not have permission to upload..." images..

    Also if I follow a link to another thread, it doesn't allow me to post on that thread due to an "invalid link" I can't even watch the thread to post after.

    I've force stopped and cleared cache, nothing works

    My Username is really Poisson Distribution :mmm:
    • 20 followers
    Offline

    ReputationRep:
    Searching for posts that are written in Chinese is a little weird.

    Original post:
    Click image for larger version. 

Name:	Screen Shot 2012-10-21 at 17.48.57.png 
Views:	61 
Size:	30.3 KB 
ID:	178434

    What you see:
    Click image for larger version. 

Name:	Screen Shot 2012-10-21 at 17.48.20.png 
Views:	59 
Size:	24.9 KB 
ID:	178435
    • 65 followers
    Offline

    ReputationRep:
    (Original post by user45854)
    Thanks for getting back to me, sorry I forgot to.

    Yes, it was always the same threads, unfortunately I can't remember one.

    It never happened before the forum redesign and it never happens on any other sites.

    However, shortly (a couple of days) after me posting that description, it stopped happening. So, I don't know if you fixed it, or if something changed that stopped it from happening, or if it was some problem with this machine that I've patched out.

    Whatever the reason, it's fine now. I'll get back to you if it starts happening again.

    Thanks.
    Okay, that's interesting/good to know for now, thanks

    (Original post by Vulpes)
    Searching for posts that are written in Chinese is a little weird.

    Original post:
    Click image for larger version. 

Name:	Screen Shot 2012-10-21 at 17.48.57.png 
Views:	61 
Size:	30.3 KB 
ID:	178434

    What you see:
    Click image for larger version. 

Name:	Screen Shot 2012-10-21 at 17.48.20.png 
Views:	59 
Size:	24.9 KB 
ID:	178435
    Some Unicode characters have been stripped out of search results to fix the bug where Solr would return an 'unusual response' and the search would fail entirely.
    • 165 followers
    Offline

    ReputationRep:
    I've closed this thread as it was created for reporting issues connected with the updates in February and at this point it would be better for new issues to be posted as a new thread - it will be easier for these to be tracked and resolved that way.
Updated: October 28, 2012
New on TSR

Halloween 2014

Spooky tales from this year's fright night

Article updates
Useful resources

Quick Link:

Unanswered Report a problem Threads

Groups associated with this forum:

View associated groups
Reputation gems:
You get these gems as you gain rep from other members for making good contributions and giving helpful advice.