Hey there Sign in to join this conversationNew here? Join for free

Has anyone else experienced this?

Announcements Posted on
We're up for a Webby! Vote TSR to help us win. 10-04-2014
    • Thread Starter
    • 9 followers
    Offline

    ReputationRep:
    Everytime I click open a new tab to come on TSR, and press enter, it tells me its failed, and I'm not connected to the internet. When I troubleshoot the internet, it says the internet , and server failed, but the wifi and everything is fine. It takes about a minute for the internet and server to come back. Its happened about 10 times now, and it doesn't happen ever when I go onto other websites, its just TSR.

    Is something going on?

    Thanks.
    • 38 followers
    Offline

    ReputationRep:
    (Original post by insignificant)
    Everytime I click open a new tab to come on TSR, and press enter, it tells me its failed, and I'm not connected to the internet. When I troubleshoot the internet, it says the internet , and server failed, but the wifi and everything is fine. It takes about a minute for the internet and server to come back. Its happened about 10 times now, and it doesn't happen ever when I go onto other websites, its just TSR.

    Is something going on?

    Thanks.
    Omg this happens to me too! I dunno what it is though
    • Thread Starter
    • 9 followers
    Offline

    ReputationRep:
    (Original post by ak137)
    Omg this happens to me too! I dunno what it is though
    I can't figure it out either, maybe our computers don't connect to TSR in the same way as it does with other websites? Just w ild stab in the dark, I have no clue about internet stuff.
    • 38 followers
    Offline

    ReputationRep:
    (Original post by insignificant)
    I can't figure it out either, maybe our computers don't connect to TSR in the same way as it does with other websites? Just w ild stab in the dark, I have no clue about internet stuff.
    What browser are you using? Im using chrome, so im wondering if its chrome
    • Thread Starter
    • 9 followers
    Offline

    ReputationRep:
    (Original post by ak137)
    What browser are you using? Im using chrome, so im wondering if its chrome
    Safari :/
    • 29 followers
    Offline

    ReputationRep:
    (Original post by insignificant)
    Everytime I click open a new tab to come on TSR, and press enter, it tells me its failed, and I'm not connected to the internet. When I troubleshoot the internet, it says the internet , and server failed, but the wifi and everything is fine. It takes about a minute for the internet and server to come back. Its happened about 10 times now, and it doesn't happen ever when I go onto other websites, its just TSR.

    Is something going on?

    Thanks.

    (Original post by insignificant)
    Safari :/
    Have you tried using it in a different browser to see if it works? Like firefox? I use firefox most of the time to access TSR, fine for me.
    • 2 followers
    Offline

    ReputationRep:
    (Original post by insignificant)
    Everytime I click open a new tab to come on TSR, and press enter, it tells me its failed, and I'm not connected to the internet. When I troubleshoot the internet, it says the internet , and server failed, but the wifi and everything is fine. It takes about a minute for the internet and server to come back. Its happened about 10 times now, and it doesn't happen ever when I go onto other websites, its just TSR.

    Is something going on?

    Thanks.
    I've been having this too, both right now and yesterday evening. In both Chrome and Firefox.

    Generally I will click "Open in new tab" on a few threads. All will fail to load. Then I will open each tab and refresh, once or twice, before they all work (generally they will either all work or all not work).
    • Thread Starter
    • 9 followers
    Offline

    ReputationRep:
    (Original post by thunder_chunky)
    Have you tried using it in a different browser to see if it works? Like firefox? I use firefox most of the time to access TSR, fine for me.
    Yes I have. No idea whats going on.

    (Original post by thefish_uk)
    I've been having this too, both right now and yesterday evening. In both Chrome and Firefox.

    Generally I will click "Open in new tab" on a few threads. All will fail to load. Then I will open each tab and refresh, once or twice, before they all work (generally they will either all work or all not work).
    Yeah, they load after 30secs-1min for me too.
    • 2 followers
    Offline

    ReputationRep:
    (Original post by insignificant)
    Yeah, they load after 30secs-1min for me too.
    For some reason I seem to be only getting this on my laptop, not on my desktop (Firefox and a more recent version than on my laptop). Though this could be time of day related - desktop I use morning/afternoon and late at night, laptop in the evening.

    Sounds a bit like TSR's servers or internet connection might be struggling with traffic during peak times?
    • Thread Starter
    • 9 followers
    Offline

    ReputationRep:
    (Original post by thefish_uk)
    For some reason I seem to be only getting this on my laptop, not on my desktop (Firefox and a more recent version than on my laptop). Though this could be time of day related - desktop I use morning/afternoon and late at night, laptop in the evening.

    Sounds a bit like TSR's servers or internet connection might be struggling with traffic during peak times?
    Yeah thats what I was thinking, i haven't tried it on a desktop so I can't say the same but I dunno.. doesn't seem to be a fix.
    • 1 follower
    Offline

    ReputationRep:
    I'm newbie here and using desktop. I didn't encounter such obstacle yet. If you're really in quandary I exhort you to discuss your problem with Admins perhaps they could help you out to get rid of this predicament.
    • 28 followers
    Offline

    ReputationRep:
    This sounds like it might be some sort of DNS issue. If you're having troubles, it may be worth setting up your computer to use different DNS nodes. Google has a guide of using their public DNS, which you can also apply to using DNS Advantage (156.154.70.1, 156.154.71.1) and OpenDNS (208.67.222.222, 208.67.220.220) for added fallbacks.

Reply

Submit reply

Register

Thanks for posting! You just need to create an account in order to submit the post
  1. this can't be left blank
    that username has been taken, please choose another Forgotten your password?

    this is what you'll be called on TSR

  2. this can't be left blank
    this email is already registered. Forgotten your password?

    never shared and never spammed

  3. this can't be left blank

    6 characters or longer with both numbers and letters is safer

  4. this can't be left empty
    your full birthday is required
  1. By completing the slider below you agree to The Student Room's terms & conditions and site rules

  2. Slide the button to the right to create your account

    Slide to join now Processing…

    You don't slide that way? No problem.

Updated: June 4, 2012
Article updates
Reputation gems:
You get these gems as you gain rep from other members for making good contributions and giving helpful advice.