Results are out! Find what you need...fast. Get quick advice or join the chat
Hey there! Sign in to join this conversationNew here? Join for free

Wi-Fi switch

Announcements Posted on
Will you get the grades you need for uni? Get prepared today and de-stress, sign up to email alerts for course places! 02-06-2015
Waiting on IB results? Our IB results hub explains everything you need to know 01-06-2015
  1. Offline

    ReputationRep:
    My laptop has a switch which you can turn on or off which connects to the router for a wireless internet connection. The thing is, the light which indicates whether the switch is on or off turns off randomly which disconnects my connection.
    I am pretty sure my router is not at fault. Could this be a hardware problem? How could this be fixed? The adapter is called Inel Pro/wireless 3945ABG, if that's any help.
    Thanks yo.
  2. Online

    ReputationRep:
    (Original post by QuantumSuicide)
    My laptop has a switch which you can turn on or off which connects to the router for a wireless internet connection. The thing is, the light which indicates whether the switch is on or off turns off randomly which disconnects my connection.
    I am pretty sure my router is not at fault. Could this be a hardware problem? How could this be fixed? The adapter is called Inel Pro/wireless 3945ABG, if that's any help.
    Thanks yo.
    The usual culprit for this behaviour can be found by going to:

    Network and Sharing Center > Change Adapter Settings > Right Click on the Wireless network adapter and select properties

    Click Configure > Power Management tab > Uncheck the "Allow the computer to turn off this device to save power" box.

    If it's not checked, then we may have to go digging further. :holmes:
  3. Offline

    ReputationRep:
    (Original post by Mad Vlad)
    The usual culprit for this behaviour can be found by going to:

    Network and Sharing Center > Change Adapter Settings > Right Click on the Wireless network adapter and select properties

    Click Configure > Power Management tab > Uncheck the "Allow the computer to turn off this device to save power" box.

    If it's not checked, then we may have to go digging further. :holmes:
    Thanks for the quick reply. The box is was already unchecked...
    I'm currently searching for driver updates
  4. Offline

    ReputationRep:
    I think I may have resolved the problem. I just updated the driver software and now it works perfectly.
  5. Online

    ReputationRep:
    (Original post by QuantumSuicide)
    I think I may have resolved the problem. I just updated the driver software and now it works perfectly.
    Excellent. That would have been my next suggestion. Glad you got it sorted.

Reply

Submit reply

Register

Thanks for posting! You just need to create an account in order to submit the post
  1. this can't be left blank
    that username has been taken, please choose another Forgotten your password?
  2. this can't be left blank
    this email is already registered. Forgotten your password?
  3. this can't be left blank

    6 characters or longer with both numbers and letters is safer

  4. this can't be left empty
    your full birthday is required
  1. By joining you agree to our Ts and Cs, privacy policy and site rules

  2. Slide to join now Processing…

Updated: June 24, 2012
TSR Support Team

We have a brilliant team of more than 60 Support Team members looking after discussions on The Student Room, helping to make it a fun, safe and useful place to hang out.

New on TSR

Improving your uni offer

Why now is the time to think about Adjustment

Useful resources
x

Think you'll be in clearing or adjustment?

Hear direct from unis that want to talk to you

Get email alerts for university course places that match your subjects and grades. Just let us know what you're studying.

Quick reply
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.