Results are out! Find what you need...fast. Get quick advice or join the chat
Hey there Sign in to join this conversationNew here? Join for free

Why is Microsoft Word making my spacing uneven?

This thread is sponsored by:
Announcements Posted on
Applying to Uni? Let Universities come to you. Click here to get your perfect place 20-10-2014
    • Thread Starter
    • 1 follower
    Offline

    ReputationRep:
    This is seriously cracking me up.
    Take a look at the two headings here. 2.1 and 2.2.



    As you can see, There is a large gap at the top of 2.1 (I want this.) and a small gap at the top of 2.2 (I DONT WANT THIS). If I add an extra line break at the top of 2.2, the gap is way too big.
    I've highlighted all the text in the document and formatted it in exactly the same way. 1.5 line spacing, justified. Why is it that the line breaks seem to be different sizes?

    Rep for any good help.
    • 1 follower
    Offline

    ReputationRep:
    (Original post by Ghost)
    This is seriously cracking me up.
    Take a look at the two headings here. 2.1 and 2.2.



    As you can see, There is a large gap at the top of 2.1 (I want this.) and a small gap at the top of 2.2 (I DONT WANT THIS). If I add an extra line break at the top of 2.2, the gap is way too big.
    I've highlighted all the text in the document and formatted it in exactly the same way. 1.5 line spacing, justified. Why is it that the line breaks seem to be different sizes?

    Rep for any good help.
    What version of Word are you using?

    I've got 2007 and it's kinda freaky; I've found that mine does it too. I don't think you can just set the line spacing to be the same - you need to go to "Format > Paragraph" (having selected it all) and tinker with the paragraph spacing options. I think there's one that says something about not adding spacing after paragraphs - that might be it. If in doubt, save first and check the Preview pane before clicking OK!

    Hope this helps.
    • 20 followers
    Offline

    ReputationRep:
    Word 2007?

    Clear the formatting? The drop down arrow beside change styles on the far right.
    • 0 followers
    Offline

    ReputationRep:
    try 'removing space before paragraph' or '... space after paragraph'.

    If you're using Word 2007, these two options should be under the same drop-down you use for line spacing.

    " the lines immediately before and after.
    • 3 followers
    Offline

    ReputationRep:
    Delete the gap after 2.2, press shift, hold this then press enter.
    Is that what your after?
    • 52 followers
    Offline

    Word '07?

    Look at the top right, where it says 'Normal' and 'No Spacing' etc. Click 'No Spacing.'

    Word '07 has a stupid idea of 'Normal.'
    • Thread Starter
    • 1 follower
    Offline

    ReputationRep:
    (Original post by Muppety_Kid)
    What version of Word are you using?

    I've got 2007 and it's kinda freaky; I've found that mine does it too. I don't think you can just set the line spacing to be the same - you need to go to "Format > Paragraph" (having selected it all) and tinker with the paragraph spacing options. I think there's one that says something about not adding spacing after paragraphs - that might be it. If in doubt, save first and check the Preview pane before clicking OK!

    Hope this helps.
    Legend! The "space after" setting was blank in some paragraphs, but 10pt in others. Who knows why!

    Thanks to everyone who replied.
    • 1 follower
    Offline

    ReputationRep:
    After the 2.2 heading, "Non-Traditional...etc", try pressing shift+enter instead of enter.
    • 52 followers
    Offline

    (Original post by Ghost)
    Legend! The "space after" setting was blank in some paragraphs, but 10pt in others. Who knows why!

    Thanks to everyone who replied.
    Gooooooood to know you have it fixed. :top:

    Out of curiousity (sp?!?!), are you in 'Normal' or 'No Spacing' in the top right bit? (Under the Home tab I believe).
    • 62 followers
    Offline

    ReputationRep:
    Turn on the invisible formatting marks. You might have 2 different types of returns in there.

    The first return is shift+return
    The second is just return
    • Thread Starter
    • 1 follower
    Offline

    ReputationRep:
    (Original post by Champagne Supernova)
    Gooooooood to know you have it fixed. :top:

    Out of curiousity (sp?!?!), are you in 'Normal' or 'No Spacing' in the top right bit? (Under the Home tab I believe).
    It seems as if I'm in "Normal" now - though I may have now overridden that section because I did Ctrl + A, selected paragraph, and set the after-paragraph spacing to 6pt. Thanks for your help too!
    • 52 followers
    Offline

    (Original post by Ghost)
    It seems as if I'm in "Normal" now - though I may have now overridden that section because I did Ctrl + A, selected paragraph, and set the after-paragraph spacing to 6pt. Thanks for your help too!
    Well yeah, no spacing is where you want to be, but by doing a Ctrl + A shouldn't have affected that sort of stuff? :confused: Oh well, it probably does.

    And no worries :top:
    • Thread Starter
    • 1 follower
    Offline

    ReputationRep:
    Lets just put it down to Word 07 being an ******

Reply

Submit reply

Register

Thanks for posting! You just need to create an account in order to submit the post
  1. this can't be left blank
    that username has been taken, please choose another Forgotten your password?
  2. this can't be left blank
    this email is already registered. Forgotten your password?
  3. this can't be left blank

    6 characters or longer with both numbers and letters is safer

  4. this can't be left empty
    your full birthday is required
  1. By joining you agree to our Ts and Cs, privacy policy and site rules

  2. Slide to join now Processing…

Updated: April 9, 2009
New on TSR

Join the Welcome Squad

Become a part of the TSR team!

Article updates
Reputation gems:
You get these gems as you gain rep from other members for making good contributions and giving helpful advice.