Hey there! Sign in to join this conversationNew here? Join for free

Help please! I can't hear any sound on my loudspeaker Watch

    Offline

    2
    ReputationRep:
    Try this:
    Click on the START menu and then click Control Panel. Then click on Add Hardware. Click Next and then wait for wizard to finish its searching for hardware. Click on Yes, I have already connected the hardware then click Next. Scroll down and click on Add a new hardware device and then click Next. Click on Search for and install the hardware automatically (Recommended) then click Next. It will ask you if you know the specific hardware model, just click Next. Scroll down and click on Sound, Video and Game Controllers then click Next. In the box under Manufacturer click on (standard system devices), and in the box under Model, click on Audio Codecs then click Next. To start installing your hardware click Next. After its all done click the Finish button.
    If that doesn't work, or the wizard fails to recognise that the hardware is there try this:
    Make sure you are connected to internet
    Go to start, then go to CONTROL PANEL
    Click on Sound, Speech and audio devices
    Click on troubleshooting
    Click on icon with an orange question mark
    Click on Device manager and finally then install
    If that fails to work then post your system info and we can try something else, good luck.
    • Thread Starter
    Offline

    19
    ReputationRep:
    (Original post by 01010000 01001010)
    Try this:


    If that doesn't work, or the wizard fails to recognise that the hardware is there try this:


    If that fails to work then post your system info and we can try something else, good luck.
    I tried it but it failed to work. Thanks for your help. Here is my system info.

    Operating System
    Windows XP Media Center Edition Service Pack 3 (build 2600)
    Install Language: English (United States)
    System Locale: English (United Kingdom)
    • Thread Starter
    Offline

    19
    ReputationRep:
    bump
    • Thread Starter
    Offline

    19
    ReputationRep:
    (Original post by 01010000 01001010)
    Try this:


    If that doesn't work, or the wizard fails to recognise that the hardware is there try this:


    If that fails to work then post your system info and we can try something else, good luck.
    I went on the manufacturers website and downloaded some updated but still no sound. If you can help in any way, i would appreciate it. Sorry to bother you.
    Offline

    0
    ReputationRep:
    Try windows update, they normally preinstall your drivers.
 
 
 
Reply
Submit reply
TSR Support Team

We have a brilliant team of more than 60 Support Team members looking after discussions on The Student Room, helping to make it a fun, safe and useful place to hang out.

Updated: December 23, 2010
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • Poll
    What newspaper do you read/prefer?
    Useful resources

    Articles:

    The Student Room tech wikiTech forum guidelines

    Quick link:

    Unanswered technology and computers threads

    Sponsored features:

    Web Legend

    Win a Macbook Air!

    Blog about setting up a website for a chance to win in our Web Legend competition.

    Groups associated with this forum:

    View associated groups
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

    Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

    Quick reply
    Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.