Redirect after posting Watch

Georgie_M
Badges: 13
Rep:
?
#21
Report 4 years ago
#21
I get it on my iPad (kept thinking my post hadn't gone through) but not on my phone or laptop. Super annoying though.
0
reply
Potally_Tissed
Badges: 18
Rep:
?
#22
Report 4 years ago
#22
(Original post by spotify95)
Luckily I dont get it anymore, but when I did get it this week, it was bloody annoying too. It kept jumping threads all of a sudden, even after I had replied. an example was when I posted in Count To A Million, and after posting, it put me into another chatter thread entitled "Start a word with the last two letters", which I had never been on! And it said the thread was closed! :eek3: :mad:

Hopefully this madness has stopped, otherwise I won't be posting on board until it is.
Eh? It redirects you to the homepage (which I agree is very annoying), but not to random threads.

Posted from TSR Mobile
0
reply
spotify95
Badges: 18
Rep:
?
#23
Report 4 years ago
#23
(Original post by Potally_Tissed)
Eh? It redirects you to the homepage (which I agree is very annoying), but not to random threads.

Posted from TSR Mobile
I have never had it redirect me to the homepage - it has instead redirected me back to the thread, but it has a random title and says "closed" where the "new reply" button should be

Luckily I don't get the issue any more but it was annoying when it did happen
0
reply
Potally_Tissed
Badges: 18
Rep:
?
#24
Report 4 years ago
#24
(Original post by spotify95)
I have never had it redirect me to the homepage - it has instead redirected me back to the thread, but it has a random title and says "closed" where the "new reply" button should be

Luckily I don't get the issue any more but it was annoying when it did happen
That sounds like an entirely separate issue. How many times did it happen?

Posted from TSR Mobile
0
reply
spotify95
Badges: 18
Rep:
?
#25
Report 4 years ago
#25
(Original post by Potally_Tissed)
That sounds like an entirely separate issue. How many times did it happen?

Posted from TSR Mobile
Quite often this week, but it doesn't happen anymore. I would hazard a guess that it was this Tuesday and this Wednesday?

It happened on every thread I replied to at that time. Now it doesn't do it though.
0
reply
Potally_Tissed
Badges: 18
Rep:
?
#26
Report 4 years ago
#26
(Original post by spotify95)
Quite often this week, but it doesn't happen anymore. I would hazard a guess that it was this Tuesday and this Wednesday?

It happened on every thread I replied to at that time. Now it doesn't do it though.
Ok. Unrelated to this redirect issue in the OP then as that didn't start until Thursday

Shout if it happens again though :yep:

Posted from TSR Mobile
0
reply
spotify95
Badges: 18
Rep:
?
#27
Report 4 years ago
#27
(Original post by Potally_Tissed)
Ok. Unrelated to this redirect issue in the OP then as that didn't start until Thursday

Shout if it happens again though :yep:

Posted from TSR Mobile
Sorry for bringing it up in this thread then, as I thought it was related to the same issue and not something totally unrelated! :blush:

Yeah, I'll let you know; also I'll let you know if I get redirected to the main page.
0
reply
matthewduncan
Badges: 12
Rep:
?
#28
Report 4 years ago
#28
all you lot have to do is backpage lol going on like its,physics or suttin complicated like that.

/

ayo mods this is a good time to aak BRING BACK NEG REPS
0
reply
Oats
Badges: 0
Rep:
?
#29
Report 4 years ago
#29
Bare annoying guise

It at least is another thing putting me off tsr so I'll be free to quit forever
0
reply
yellowcopter
Badges: 21
Rep:
?
#30
Report 4 years ago
#30
It's really annoying how they did that.
0
reply
TenOfThem
Badges: 16
Rep:
?
#31
Report 4 years ago
#31
(Original post by matthewduncan)
all you lot have to do is backpage
Clearly you do not have this "trial"

That is not ALL we have to do

If you press back page it sends you back to where you were replying - then back page again to the thread without your post then refresh

OR

The magic button that I did not even see until I came on this thread - if we are part of a trial then we could have the trial explained
0
reply
matthewduncan
Badges: 12
Rep:
?
#32
Report 4 years ago
#32
(Original post by TenOfThem)
Clearly you do not have this "trial"

That is not ALL we have to do

If you press back page it sends you back to where you were replying - then back page again to the thread without your post then refresh

OR

The magic button that I did not even see until I came on this thread - if we are part of a trial then we could have the trial explained
Well thats what im doing and its working for me.
0
reply
e aí rapaz
Badges: 16
Rep:
?
#33
Report 4 years ago
#33
(Original post by TenOfThem)
Clearly you do not have this "trial"

That is not ALL we have to do

If you press back page it sends you back to where you were replying - then back page again to the thread without your post then refresh

OR

The magic button that I did not even see until I came on this thread - if we are part of a trial then we could have the trial explained
(Original post by matthewduncan)
Well thats what im doing and its working for me.
Depends if you quick replied or advance replied.
0
reply
spotify95
Badges: 18
Rep:
?
#34
Report 4 years ago
#34
(Original post by Potally_Tissed)
Ok. Unrelated to this redirect issue in the OP then as that didn't start until Thursday

Shout if it happens again though :yep:

Posted from TSR Mobile
Hello Potally Tissed

It seems like I am getting the error again - for example, this attachment is what I get after posting in the "What is your current mobile phone?" thread

The content is still there but a different, locked, title.

Help please
Attached files
0
reply
Potally_Tissed
Badges: 18
Rep:
?
#35
Report 4 years ago
#35
(Original post by spotify95)
Hello Potally Tissed

It seems like I am getting the error again - for example, this attachment is what I get after posting in the "What is your current mobile phone?" thread

The content is still there but a different, locked, title.

Help please
OK, I'll grant you that's odd. Maybe related to the floating boat thing?

*Awaits dev*
0
reply
Illusionary
Badges: 19
Rep:
?
#36
Report 4 years ago
#36
(Original post by spotify95)
Hello Potally Tissed

It seems like I am getting the error again - for example, this attachment is what I get after posting in the "What is your current mobile phone?" thread

The content is still there but a different, locked, title.

Help please
(Original post by Potally_Tissed)
OK, I'll grant you that's odd. Maybe related to the floating boat thing?

*Awaits dev*
There's another report of this happening over here: http://www.thestudentroom.co.uk/show....php?t=2677605
0
reply
spotify95
Badges: 18
Rep:
?
#37
Report 4 years ago
#37
(Original post by Illusionary)
There's another report of this happening over here: http://www.thestudentroom.co.uk/show....php?t=2677605
Thanks Illusionary, will check out that thread as well. Thanks for informing me about it

Seems like there is no issue now though, its working ok? whereas at university earlier it was wrong titles?
0
reply
EmmaBxoxo
Badges: 15
Rep:
?
#38
Report 4 years ago
#38
I like it
0
reply
517340
Badges: 14
Rep:
?
#39
Report 4 years ago
#39
I'm not particularly fond of it, my internet speed isn't the fastest so now I have to wait twice as long to return to the thread to see the most recent replies.

What was the intention to the change actually?
0
reply
lionelmessi19
Badges: 3
Rep:
?
#40
Report 4 years ago
#40
It is still taking me to the homepage after posting a reply..
Is this still the same for all of you too?
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Brexit: Given the chance now, would you vote leave or remain?

Remain (1647)
78.77%
Leave (444)
21.23%

Watched Threads

View All