Turn on thread page Beta
    • Thread Starter
    Offline

    0
    ReputationRep:
    Hi
    I recently installed an antivirus programme but when i tried using the net after it was installed, pages wouldnt load fully and hotmail wouldnt come up (it just stayed on a site like http://login.passport.com... and wouldnt continue to load). Then i decided to uninstall the antivirus programme but the net still doesnt work. Other sites have problems too for some reason.
    Anyone got any suggestions?

    Thanx
    x
    Offline

    1
    ReputationRep:
    (Original post by medicwannabe)
    Hi
    I recently installed an antivirus programme but when i tried using the net after it was installed, pages wouldnt load fully and hotmail wouldnt come up (it just stayed on a site like http://login.passport.com... and wouldnt continue to load). Then i decided to uninstall the antivirus programme but the net still doesnt work. Other sites have problems too for some reason.
    Anyone got any suggestions?

    Thanx
    x
    did you unistall it properly? or delete it?
    Offline

    1
    ReputationRep:
    (Original post by Ollie)
    did you unistall it properly? or delete it?
    Hail our UKL techincal computers expert!
    Offline

    1
    ReputationRep:
    (Original post by Xenon)
    Hail our UKL techincal computers expert!
    yes! all hail richard!
    Offline

    2
    ReputationRep:
    (Original post by Ollie)
    yes! all hail richard!
    richard? he just uses big techno-words and confuses us (well, me) ...and there was me thinking Xenon meant me... i do have some advice though.








    kick it

    lou xxx
    Offline

    1
    ReputationRep:
    (Original post by lou p lou)
    richard? he just uses big techno-words and confuses us (well, me) ...and there was me thinking Xenon meant me... i do have some advice though.








    kick it

    lou xxx
    fist through the scren and your done
    Offline

    2
    ReputationRep:
    (Original post by Ollie)
    fist through the scren and your done
    check your grammar (and spelling) on that one... how old are you? everyone should know basic apostrophe rules....

    lou xxx
    • Thread Starter
    Offline

    0
    ReputationRep:
    yes ollie i did but its still not working and i cant check any of my emails it will only let me post on here!
    Offline

    1
    ReputationRep:
    (Original post by lou p lou)
    check your grammer (and spelling) on that one... how old are you? everyone should know basic apostrophe rules....

    lou xxx
    While we're at it, it's grammar! Sorry, justhad to say it!
    Offline

    1
    ReputationRep:
    Try clicking on Tools, Internet Options, Security, Custom Level and Reset to Medium.
    Offline

    1
    ReputationRep:
    with any luck richard (on now) will see this, he'll sort you out.
    Offline

    2
    ReputationRep:
    (Original post by Xenon)
    While we're at it, it's grammar! Sorry, justhad to say it!
    lol, so my deliberate mistake was noticed...

    lou xxx
    Offline

    1
    ReputationRep:
    (Original post by lou p lou)
    check your grammar (and spelling) on that one... how old are you? everyone should know basic apostrophe rules....

    lou xxx
    If one was to place your fist through the screen, that has been known to fix it.

    howzat?!
    Offline

    1
    ReputationRep:
    (Original post by medicwannabe)
    Hi
    I recently installed an antivirus programme but when i tried using the net after it was installed, pages wouldnt load fully and hotmail wouldnt come up (it just stayed on a site like http://login.passport.com... and wouldnt continue to load). Then i decided to uninstall the antivirus programme but the net still doesnt work. Other sites have problems too for some reason.
    Anyone got any suggestions?

    Thanx
    x
    Has richard helped you solve your problem?
    • Thread Starter
    Offline

    0
    ReputationRep:
    Thanks for your help so far, it hasnt worked though unfotunately, but i am grateful!
    No Xenon i dont think richard has seen this yet
    • Thread Starter
    Offline

    0
    ReputationRep:
    just realised popups arent working either! and i havent got a pop up stopper instaled

    maybe something to do with cookies?
    arrgh!!
    Offline

    2
    ReputationRep:
    (Original post by medicwannabe)
    Hi
    I recently installed an antivirus programme but when i tried using the net after it was installed, pages wouldnt load fully and hotmail wouldnt come up (it just stayed on a site like http://login.passport.com... and wouldnt continue to load). Then i decided to uninstall the antivirus programme but the net still doesnt work. Other sites have problems too for some reason.
    Anyone got any suggestions?

    Thanx
    x
    It would be helpful to know the actual anti-virus software in question...
    • Thread Starter
    Offline

    0
    ReputationRep:
    Avast professional edition!
    Offline

    2
    ReputationRep:
    (Original post by rahaydenuk)
    It would be helpful to know the actual anti-virus software in question...
    As someone has already suggested, check your security level (Tools, Internet Options and the Security tab). If is too high, some pages will be partially blocked. Check that you are allowing cookies. Check your cache size in Internet Explorer (Tools, Internet Options, General tab and the Settings button under Temporary Internet Files). It may be too small. You should have it set to a minimum of about 20 to 30 mb, preferably >100Mb though. Also try clearing your temporary internet files directory.
 
 
 
Poll
How are you feeling in the run-up to Results Day 2018?
Useful resources

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reply
Hide
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.