Backslash problem Watch

TI-84
Badges: 16
Rep:
?
#1
Report Thread starter 8 years ago
#1
Hi,

Whenever I try to input the backslash key my laptop seems to produce "~" . I have tried every other key input and cant seem to find backslash anywhere else, I also changed language settings (as this laptop was bought in the U.S. and i changed the language & keyboard settings to U.K. so I changed them to the U.S. to see if it would work) but it still doesn't give me backslash, and still produces ~.
Help!
0
quote
reply
secretmessages
Badges: 14
#2
Report 8 years ago
#2
What happens if you actually try to type "~", where it should be?
quote
reply
jt18
Badges: 0
Rep:
?
#3
Report 8 years ago
#3
US keyboard layout is different, so if you want your keys to match you will have to have US keyboard settings. http://eu.dummies.com/WileyCDA/how-t...Id-323008.html

If you still can find it, decide on a key you want to use and i'll make an autohotkey script for you if you want? http://www.autohotkey.com/
0
quote
reply
TI-84
Badges: 16
Rep:
?
#4
Report Thread starter 8 years ago
#4
When i try to write out the ~ where the keyboard says it is, I get ` or ¬ (if i use shift)
0
quote
reply
TI-84
Badges: 16
Rep:
?
#5
Report Thread starter 8 years ago
#5
(Original post by jt18)
US keyboard layout is different, so if you want your keys to match you will have to have US keyboard settings. http://eu.dummies.com/WileyCDA/how-t...Id-323008.html

If you still can find it, decide on a key you want to use and i'll make an autohotkey script for you if you want? http://www.autohotkey.com/
Well, I know where the backslash key is on the keyboard, I also changed it to the US options and on the preview it shows it to be above the enter key, yet when i press it i still get either # or ~(with shift).
0
quote
reply
jt18
Badges: 0
Rep:
?
#6
Report 8 years ago
#6
Take a photo of your keyboard please.
And open up the accessability on screen keyboard (start menu or windows U) see where it is located on that. I'm not sure if that is always a qwerty keylayout but its worth a try.
0
quote
reply
TI-84
Badges: 16
Rep:
?
#7
Report Thread starter 8 years ago
#7
(Original post by jt18)
Take a photo of your keyboard please.
And open up the accessability on screen keyboard (start menu or windows U) see where it is located on that. I'm not sure if that is always a qwerty keylayout but its worth a try.
problem solved - I had to change the system locale to English U.S. as well, and then restart.
0
quote
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Did you get less than your required grades and still get into university?

Yes (71)
30.34%
No - I got the required grades (132)
56.41%
No - I missed the required grades and didn't get in (31)
13.25%

Watched Threads

View All