Hey there! Sign in to join this conversationNew here? Join for free
    • Thread Starter
    Offline

    0
    ReputationRep:
    I can't figure it out. Only the volume on videos on youtube, etc aren't working. I can listen to iTunes and all, but not Youtube/embedded videos. Any suggestions?

    - and yes the volume on the YouTube videos is on.
    • Thread Starter
    Offline

    0
    ReputationRep:
    And, I just noticed this, I can't hear the welcome sound or whatever it is that comes on when I turn my computer on. I'm not tech-savvy so pleeease help me, I won't be able to figure this out alone...not to sound too pathetic.
    Offline

    0
    ReputationRep:
    (Original post by Anick14)
    And, I just noticed this, I can't hear the welcome sound or whatever it is that comes on when I turn my computer on. I'm not tech-savvy so pleeease help me, I won't be able to figure this out alone...not to sound too pathetic.
    click on the volume, you have it muted. This is the only answer (not talking about the scroll bar)
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by kas12)
    click on the volume, you have it muted. This is the only answer (not talking about the scroll bar)
    the volume says it's at 40, same with the videos' volume. Plus I can still hear iTunes...
    • PS Helper
    • Wiki Support Team
    Offline

    4
    Maybe you have your browser on mute? http://www.vista4beginners.com/Volume-Mixer (Windows 7 and Vista)
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by secretmessages)
    Maybe you have your browser on mute? http://www.vista4beginners.com/Volume-Mixer (Windows 7 and Vista)
    That's what I assumed, but I checked the mixer it says Firefox is at 40 along with the others.
    Offline

    0
    ReputationRep:
    does the youtube vid you are watching have sound?
    • PS Helper
    • Wiki Support Team
    Offline

    4
    (Original post by Anick14)
    That's what I assumed, but I checked the mixer it says Firefox is at 40 along with the others.
    Do you get any sound from your browser at all or is it just YouTube/embedded videos that you have the problem with?
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by secretmessages)
    Do you get any sound from your browser at all or is it just YouTube/embedded videos that you have the problem with?
    From what I can tell, it's everything from my browser and the sounds that are accompanied by general download actions, etc. (I usually get a beeping sound or something when a download is done or when an operation fails or something, but now I don't).
    • Thread Starter
    Offline

    0
    ReputationRep:
    Well, I just restarted my computer for the 3rd time and things are working as far as I can tell. The sound's up on Youtube and everywhere else... sorry for wasting your guys' time, but thanks so much for the input.
 
 
 
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • Poll
    Did TEF Bronze Award affect your UCAS choices?
    Useful resources

    Articles:

    The Student Room tech wikiTech forum guidelines

    Quick link:

    Unanswered technology and computers threads

    Sponsored features:

    Web Legend

    Win a Macbook Air!

    Blog about setting up a website for a chance to win in our Web Legend competition.

    Groups associated with this forum:

    View associated groups
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

    Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

    Quick reply
    Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.