Hey there! Sign in to join this conversationNew here? Join for free
    • Thread Starter
    Offline

    1
    ReputationRep:
    I have an iPod Nano 3rd gen and it's been working fine up until recently. Whenever I connect it to my PC to synch or charge, and whenever I try and reset it (pressing Play & Centre button) it completely restores to factory settings!
    Why does this happen? It's really annoying, even though all my music and stuff is still there, all my settings are back on default and I need to set language, date and time etc. EVERY SINGLE TIME!
    • Thread Starter
    Offline

    1
    ReputationRep:
    anyone?
    Offline

    15
    ReputationRep:
    plug it into itunes, completely wipe it, then put all your music on again and set it up how you want it.

    might work might not.
    • Thread Starter
    Offline

    1
    ReputationRep:
    (Original post by didgeridoo12uk)
    plug it into itunes, completely wipe it, then put all your music on again and set it up how you want it.

    might work might not.
    I tried to wipe it in itunes but it couldn't be restored
    Offline

    15
    ReputationRep:
    (Original post by CullenLoverX)
    I tried to wipe it in itunes but it couldn't be restored
    so when you click the restore button, what happens exactly? error message come up? does it have an error code?
    • Thread Starter
    Offline

    1
    ReputationRep:
    (Original post by didgeridoo12uk)
    so when you click the restore button, what happens exactly? error message come up? does it have an error code?
    hm well i managed to restore it just now, put all my stuff back on and did all the settings. then i tested it by resetting it (play&centre button) but when it came back up, all the settings were gone except for date and time! like, the brightness, backlight, clicker etc were back to default but the date and time were still correct.
    Offline

    15
    ReputationRep:
    (Original post by CullenLoverX)
    hm well i managed to restore it just now, put all my stuff back on and did all the settings. then i tested it by resetting it (play&centre button) but when it came back up, all the settings were gone except for date and time! like, the brightness, backlight, clicker etc were back to default but the date and time were still correct.
    hmm :/ i'm not entirely sure what to suggest then. yours will be way out of warranty, but you could try popping into an apple store and seeing what they say as they may well have come across this problem before. they'll tell you before they charge you anything so don't worry about that. you'll just have to decide how important getting it fixed is, or if you're just willing to put up with it
    • Thread Starter
    Offline

    1
    ReputationRep:
    (Original post by didgeridoo12uk)
    hmm :/ i'm not entirely sure what to suggest then. yours will be way out of warranty, but you could try popping into an apple store and seeing what they say as they may well have come across this problem before. they'll tell you before they charge you anything so don't worry about that. you'll just have to decide how important getting it fixed is, or if you're just willing to put up with it
    hm well thanks anyway. an apple store is a bit out the way for me so i guess i'll just keep googling or just put up with it. it's not a major problem as my music and stuff is still on there so idunno what i'll do.

    thanks anyway though.
    Offline

    0
    ReputationRep:
    (Original post by CullenLoverX)
    hm well i managed to restore it just now, put all my stuff back on and did all the settings. then i tested it by resetting it (play&centre button) but when it came back up, all the settings were gone except for date and time! like, the brightness, backlight, clicker etc were back to default but the date and time were still correct.
    This happened to mine and there was a virus on one of the songs from limewire.
    • Thread Starter
    Offline

    1
    ReputationRep:
    (Original post by KellyWellyWoo537)
    This happened to mine and there was a virus on one of the songs from limewire.
    hm well i'm not sure if that's why mine is being weird. i don't get songs from limewire and i haven't added any new songs to my ipod for months anyway =/
 
 
 
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • Poll
    Will you be richer or poorer than your parents?
    Useful resources

    Articles:

    The Student Room tech wikiTech forum guidelines

    Quick link:

    Unanswered technology and computers threads

    Sponsored features:

    Web Legend

    Win a Macbook Air!

    Blog about setting up a website for a chance to win in our Web Legend competition.

    Groups associated with this forum:

    View associated groups
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

    Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

    Quick reply
    Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.