Hey there! Sign in to join this conversationNew here? Join for free

Help please! I can't hear any sound on my loudspeaker Watch

    • Thread Starter
    Offline

    19
    ReputationRep:
    Hello everyone. I re- installed my computer using an operating system disc. All my files and data were deleted. I can't hear any sound on my loudspeaker. In the control panel on Sounds and Audio Devices it says that there is no audio device. What should i do? Help please. Thanks in advance.
    • Thread Starter
    Offline

    19
    ReputationRep:
    anyone
    Offline

    1
    ReputationRep:
    You need to install the sound car drivers; it'll be on one of the CDs that came with the PC.

    If you don't have them, you can download it from the manufacturer's website if it was bought pre-built. Or you can download them from the motherboard manufacturer's website.
    • Thread Starter
    Offline

    19
    ReputationRep:
    bump
    Offline

    1
    ReputationRep:
    (Original post by Vanny17)
    bump
    Are you expecting someone to magically fix it without any input from yourself? :rolleyes:
    • Thread Starter
    Offline

    19
    ReputationRep:
    (Original post by JayEm)
    You need to install the sound car drivers; it'll be on one of the CDs that came with the PC.

    If you don't have them, you can download it from the manufacturer's website if it was bought pre-built. Or you can download them from the motherboard manufacturer's website.
    I don't know what it is though :confused: I went on this website:
    http://www.pc-ap.fujitsu.com/support/drv_addon.html

    Don't know which one to choose.
    Offline

    2
    ReputationRep:
    Maybe your speakers are so loud, that their sound is too loud for you to perceive...

    (Though this would still have probably deafened you mind...)
    • Thread Starter
    Offline

    19
    ReputationRep:
    I have tried everything but to no avail.
    • Thread Starter
    Offline

    19
    ReputationRep:
    (Original post by Barden)
    Maybe your speakers are so loud, that their sound is too loud for you to perceive...

    (Though this would still have probably deafened you mind...)
    Tbh, i don't find your comment funny at all. :mad:
    Offline

    2
    ReputationRep:
    Have you tried turning the volume up?
    • Thread Starter
    Offline

    19
    ReputationRep:
    any help would be appreciated. I have been trying this since the last 6hours.
    Offline

    1
    ReputationRep:
    Can you at least tell us the model of your computer and which operating system it's running?
    • Thread Starter
    Offline

    19
    ReputationRep:
    (Original post by somebody else)
    Can you at least tell us the model of your computer and which operating system it's running?
    Operating System
    Windows XP Media Center Edition Service Pack 3 (build 2600)
    Install Language: English (United States)
    System Locale: English (United Kingdom)

    System Model
    FUJITSU SIEMENS P5LD2-FM-DH-VP
    System Serial Number: YSDT004239

    Hope you can help. Thanks
    • Thread Starter
    Offline

    19
    ReputationRep:
    I need help please...................
    • Thread Starter
    Offline

    19
    ReputationRep:
    bump sorry
    Offline

    0
    ReputationRep:
    (Original post by Vanny17)
    bump sorry
    Right, so have you been to your manufacturers website and downloaded the drivers from there?
    Offline

    2
    ReputationRep:
    /Sigh

    You need to go to http://www.realtek.com.tw/downloads/...&GetDown=false and download the correct driver.
    • Thread Starter
    Offline

    19
    ReputationRep:
    (Original post by Kenny_uk)
    Right, so have you been to your manufacturers website and downloaded the drivers from there?
    I have but still no sound.
    • Thread Starter
    Offline

    19
    ReputationRep:
    (Original post by 01010000 01001010)
    /Sigh

    You need to go to http://www.realtek.com.tw/downloads/...&GetDown=false and download the correct driver.
    I have but still it says no audio device found.
    • Thread Starter
    Offline

    19
    ReputationRep:
    (Original post by 01010000 01001010)
    /Sigh

    You need to go to http://www.realtek.com.tw/downloads/...&GetDown=false and download the correct driver.
    I have all the information for my system egmotherboard details, bios etc would that be of help
 
 
 
Reply
Submit reply
TSR Support Team

We have a brilliant team of more than 60 Support Team members looking after discussions on The Student Room, helping to make it a fun, safe and useful place to hang out.

Updated: December 23, 2010
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • Poll
    What newspaper do you read/prefer?
    Useful resources

    Articles:

    The Student Room tech wikiTech forum guidelines

    Quick link:

    Unanswered technology and computers threads

    Sponsored features:

    Web Legend

    Win a Macbook Air!

    Blog about setting up a website for a chance to win in our Web Legend competition.

    Groups associated with this forum:

    View associated groups
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

    Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

    Quick reply
    Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.