Hey there! Sign in to join this conversationNew here? Join for free

I can't access google and youtube, but other websites are okay Watch

    • Thread Starter
    Offline

    11
    ReputationRep:
    For some reason, I can't get to google or youtube from my internet. But all the other websites are working fine , does anyone have any idea whats going on?
    • PS Helper
    Offline

    3
    ReputationRep:
    PS Helper
    Do you get any error message when loading these pages? Try clearing your cache or using a different web browser to see if the problem resolves.
    Offline

    3
    ReputationRep:
    Have you had a filter put on or something?
    Offline

    14
    ReputationRep:
    I have this problem when someone else on the network is using either google or youtube or any other google affiliated thing. Deleting my internet history usually helps.
    • Thread Starter
    Offline

    11
    ReputationRep:
    (Original post by gagaslilmonsteruk)
    Have you had a filter put on or something?
    nope, never had a filter


    in fact just about 30mins ago google was loading fine
    • Thread Starter
    Offline

    11
    ReputationRep:
    (Original post by Vulpes)
    Do you get any error message when loading these pages? Try clearing your cache or using a different web browser to see if the problem resolves.
    On google chrome, I get this message after a while of loading:

    This web page is not available
    Google Chrome could not load the web page because www.google.com took too long to respond. The website may be down or you may be experiencing issues with your Internet connection.
    Here are some suggestions:
    Reload this web page later.
    Check your Internet connection. Reboot any routers, modems or other network devices that you may be using.
    Add Google Chrome as a permitted programme in your firewall or antivirus software's settings. If it is already a permitted programme, try deleting it from the list of permitted programmes and adding it again.
    If you use a proxy server, check your proxy settings or contact your network administrator to make sure that the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the spanner menu > Settings > + Show advanced settings > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.



    and on internet explorer, the page seems to be loading forever with no end in sight, firefox seems to be the same as well
    Offline

    0
    ReputationRep:
    (Original post by internet tough guy)
    On google chrome, I get this message after a while of loading:

    This web page is not available
    Google Chrome could not load the web page because www.google.com took too long to respond. The website may be down or you may be experiencing issues with your Internet connection.
    Here are some suggestions:
    Reload this web page later.
    Check your Internet connection. Reboot any routers, modems or other network devices that you may be using.
    Add Google Chrome as a permitted programme in your firewall or antivirus software's settings. If it is already a permitted programme, try deleting it from the list of permitted programmes and adding it again.
    If you use a proxy server, check your proxy settings or contact your network administrator to make sure that the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the spanner menu > Settings > + Show advanced settings > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.



    and on internet explorer, the page seems to be loading forever with no end in sight, firefox seems to be the same as well
    Yep, i'm having the same problem.

    Both youtube and google wont load on chrome or firefox and that message keeps coming up for me as well

    Every other site is working ok though :confused:
    • Thread Starter
    Offline

    11
    ReputationRep:
    (Original post by ellieHA)
    I have this problem when someone else on the network is using either google or youtube or any other google affiliated thing. Deleting my internet history usually helps.
    done this
    • PS Helper
    Offline

    3
    ReputationRep:
    PS Helper
    (Original post by internet tough guy)
    x
    You may have edited your host file accidentally. Go to C:/Windows/System32/Drivers/etc, open the file "hosts" in notepad and tell me if you see anything similar to 127.0.0.1 google.com
    • Thread Starter
    Offline

    11
    ReputationRep:
    (Original post by Vulpes)
    You may have edited your host file accidentally. Go to C:/Windows/System32/Drivers/etc, open the file "hosts" in notepad and tell me if you see anything similar to 127.0.0.1 google.com
    nope, but it has some other random website, not google though

    I should note as well that this problem is also occuring with my desktop which is connected through the same internet modem as the laptop I'm using right now.
    • PS Helper
    Offline

    3
    ReputationRep:
    PS Helper
    (Original post by internet tough guy)
    nope, but it has some other random website, not google though

    I should note as well that this problem is also occuring with my desktop which is connected through the same internet modem as the laptop I'm using right now.
    Ah. Definitely a router problem then.

    Log into your router's settings page and go to Wifi settings:

    Where it says DHCP, choose "Static".

    It should have it mostly filled out with IP and Gateway. Change the DNS1 and DNS2 to 8.8.8.8 and 8.8.4.4 for DNS1 and DNS2 respectively.

    Save.

    The DNS servers above are Google's DNS servers. :yep:

    If it still doesn't work, the main servers near your location may simply be down temporarily. How long have you had this issue?
    • Thread Starter
    Offline

    11
    ReputationRep:
    (Original post by Vulpes)
    Ah. Definitely a router problem then.

    Log into your router's settings page and go to Wifi settings:

    Where it says DHCP, choose "Static".

    It should have it mostly filled out with IP and Gateway. Change the DNS1 and DNS2 to 8.8.8.8 and 8.8.4.4 for DNS1 and DNS2 respectively.

    Save.

    The DNS servers above are Google's DNS servers. :yep:

    If it still doesn't work, the main servers near your location may simply be down temporarily. How long have you had this issue?
    Hey, its randomly worked now, I didn;t even do anything lol

    must've been the main servers near my location then, as you've said. Thanks anyway though!
    • PS Helper
    Offline

    3
    ReputationRep:
    PS Helper
    (Original post by internet tough guy)
    Hey, its randomly worked now, I didn;t even do anything lol

    must've been the main servers near my location then, as you've said. Thanks anyway though!
    Haha okay. You're welcome
    Offline

    14
    ReputationRep:
    don't worry because you're on the best one right here!
 
 
 
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • Poll
    Has a teacher ever helped you cheat?
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

    Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

    Write a reply...
    Reply
    Hide
    Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.