Turn on thread page Beta

Private Messaging Problem watch

Announcements
    • Thread Starter
    Offline

    14
    ReputationRep:
    Everytime I send a PM it now takes me to a blank screen, though the PM has sent because I've sent some a few times now by going back a page and trying to re-send it .

    Just thought I'd give you guys a heads-up in case you didn't already know.

    EDIT : Also appears to be happening with new threads as well .
    Offline

    11
    ReputationRep:
    I think everything seems to be wrong today...I keep on getting this 'Network' error' :confused:
    Offline

    1
    ReputationRep:
    Ooh yeah I was just about to come in here and have a rant about this

    Half the things I'm clicking on are coming up with a blank screen and the other half seems to be working fine

    Apologies if this has been brought up already
    Offline

    11
    ReputationRep:
    I wonder whats wrong...
    Offline

    1
    ReputationRep:
    Your PM's are being sent it is just not telling you they have gone. Same as some posts you make. Just go back to thread and refresh and you will see your post is there.
    Please be patient, a litle hiccup with the system tis all.It drank a bottle or two earlier and is feeling very nauseous now.
    Offline

    11
    As soon as I send a PM it gets copied into the sent messages folder so I just check that if I don't get a confirmation.

    ...I hope that if it's in there it's definitely been sent.
 
 
 
Poll
Do you like exams?

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reply
Hide
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.