Hey there! Sign in to join this conversationNew here? Join for free
    • Thread Starter
    Offline

    9
    ReputationRep:
    Didn't know whether to post this in the Technology subforum but opted for this one because technically it's to do with cars.

    I just bought a Pioneer DEH-X3500Ui for my Pug. Managed to set it up (surprisingly, considering I am useless at everything electronic) but every time I turn on the ignition I'm taken back to the setup. Obviously it's not life threatening but it's very annoying having to set up language, time/date and audio settings every time I start up the car.

    Does anybody know any way of getting rid of it? And if you do could you possibly explain it so that a complete and utter failure can follow your instructions? Many thanks.
    Offline

    1
    ReputationRep:
    Yellow and red cable behind the headunit...... swap the connectors round.
 
 
 
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • Poll
    Would you like to hibernate through the winter months?
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

    Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

    Quick reply
    Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.