Hey there! Sign in to join this conversationNew here? Join for free
    • Thread Starter
    Offline

    0
    ReputationRep:
    You know how when you right click on a link right at the top it says "open link in new tab".

    Well for me all of a sudden there is now a small gap between the top of the drop down box that appears after right clicking and this option.

    Also every option when you hover your mouse over it now is sort of "highlighted".

    Here:Name:  weird.png
Views: 115
Size:  15.8 KB

    I obviously dont have a screenshot of before because there was no reason to make one, but I hope this one let's you see what I am talking about.

    Now ofc this is no big deal, but it is rather annoying and if anyone knows how to change this back, he will have my thanks and rep
    Offline

    2
    ReputationRep:
    It happens to me too. Check the bottom of the box as well, the layout is uniform, it's not a glitch.
    Offline

    0
    ReputationRep:
    Only started happening to me today too. It's an update
    Chrome unfortunately updates itself secretly


    Posted from TSR iPad
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by anonymouse01)
    Only started happening to me today too. It's an update
    Chrome unfortunately updates itself secretly


    Posted from TSR iPad
    Okay lol, I guess that sucks then.

    Thanks though!
    Offline

    16
    ReputationRep:
    It's an accessibility thing. If you press the down arrow, you'll find the highlighted option will scroll through.
    Offline

    2
    ReputationRep:
    Chrome has updated. There is a way you can revert back to the old right-click menu (which I personally prefer). You'll need to add a flag to the shortcut you use to launch Chrome to get the old menus back:


    1. Right-click your Google Chrome shortcut (if it's in the taskbar, right-click the icon, then right-click "Google Chrome" in the popup menu).
    2. Select "Properties."
    3. Click the "Shortcut" tab if it's not already highlighted.
    4. In the "Target" field, add this to the end of whatever's already there (with two hyphens before "disable"):
      –-disable-new-menu-style
    5. Click Apply, then OK.



    ​I hope that helps
 
 
 
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • Poll
    Brussels sprouts
    Useful resources

    Articles:

    The Student Room tech wikiTech forum guidelines

    Quick link:

    Unanswered technology and computers threads

    Sponsored features:

    Web Legend

    Win a Macbook Air!

    Blog about setting up a website for a chance to win in our Web Legend competition.

    Groups associated with this forum:

    View associated groups
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

    Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

    Quick reply
    Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.