Turn on thread page Beta
    Offline

    1
    ReputationRep:
    (Original post by suz19)
    Click on 'User CP' then 'Avatar', scroll to the bottom of the page, select Yes next to 'Use profile picture' then browse for it
    Aaargh! Mine's still not working, sorry for being a thicko!!
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    Aaargh! Mine's still not working, sorry for being a thicko!!
    do u click submit when uv finished??
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    Aaargh! Mine's still not working, sorry for being a thicko!!
    What's happening when you try to do it? Are you doing exactly what I said in the post on page 1?? (i.e. profile pic, not avatar)
    Offline

    1
    ReputationRep:
    (Original post by suz19)
    I like the ones on here but a lot of the best ones are too big
    http://www.animfactory.com/
    Oooh, thanks for the link!
    Offline

    1
    ReputationRep:
    (Original post by suz19)
    What's happening when you try to do it? Are you doing exactly what I said in the post on page 1?? (i.e. profile pic, not avatar)
    Yeah, I've clicked 'yes' on use profile picture, browsed and selected my pic and it's right there. But when I press submit modifications I get this...

    "There has been an error in the upload. Please ensure that the file has been correctly selected and that the upload has taken place successfully. "

    Help!!
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    Yeah, I've clicked 'yes' on use profile picture, browsed and selected my pic and it's right there. But when I press submit modifications I get this...

    "There has been an error in the upload. Please ensure that the file has been correctly selected and that the upload has taken place successfully. "

    Help!!
    i got that wen uploading my last avatar, but it still worked... mmm
    Offline

    1
    ReputationRep:
    (Original post by lumpycustard)
    i got that wen uploading my last avatar, but it still worked... mmm
    Schucks! I'll try again with a different one...
    Thankyou anyway!
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    Yeah, I've clicked 'yes' on use profile picture, browsed and selected my pic and it's right there. But when I press submit modifications I get this...

    "There has been an error in the upload. Please ensure that the file has been correctly selected and that the upload has taken place successfully. "

    Help!!
    Are you sure it's not bigger than 100 x 100 pixels?
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    Schucks! I'll try again with a different one...
    Thankyou anyway!
    Hold on a mo, post the one you're trying to use on here then I'll try and upload it. That way we'll know if you're doing something wrong.
    Offline

    1
    ReputationRep:
    I'm going to change my one. The penguins are getting tired.
    Offline

    1
    ReputationRep:
    Here it is... (I apologise if I'm annoying you by being a bit d'uh!)
    Attached Images
     
    Offline

    0
    ReputationRep:
    (Original post by suz19)
    Hold on a mo, post the one you're trying to use on here then I'll try and upload it. That way we'll know if you're doing something wrong.
    awww as helpful as always
    Offline

    1
    ReputationRep:
    (Original post by Amb1)
    Here it is... (I apologise if I'm annoying you by being a bit d'uh!)
    ...Or this one. Same thing is happening though :rolleyes:
    Attached Images
     
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    Here it is... (I apologise if I'm annoying you by being a bit d'uh!)
    Worked ok for me! Are you sure you're clicking 'open' when you browse for it??
    Offline

    1
    ReputationRep:
    (Original post by suz19)
    Worked ok for me! Are you sure you're clicking 'open' when you browse for it??
    Yes, this is so annoying. Sorry!
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    ...Or this one. Same thing is happening though :rolleyes:
    woo! spinny glitter ball! ace!
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    Yes, this is so annoying. Sorry!
    Don't be silly! Ok, perhaps your settings have got a little mixed up. Under avatar try clicking 'reset fields', then start again. Also, you still have to select 'Use avatar' (at top of page) as well as 'use profile pic'.
    Offline

    1
    ReputationRep:
    what do you think of my new one
    <-
    Offline

    1
    ReputationRep:
    (Original post by suz19)
    Don't be silly! Ok, perhaps your settings have got a little mixed up. Under avatar try clicking 'reset fields', then start again. Also, you still have to select 'Use avatar' (at top of page) as well as 'use profile pic'.
    I haven't got that option. Under 'Edit Avatar' there's only one option - 'do not use an avatar' and it's clicked.
    Offline

    0
    ReputationRep:
    (Original post by Amb1)
    I haven't got that option. Under 'Edit Avatar' there's only one option - 'do not use an avatar' and it's clicked.
    Next to use custom avatar, make sure 'yes' is clicked
 
 
 
Poll
Who is most responsible for your success at university
Useful resources

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reply
Hide
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.