Turn on thread page Beta

how do u stop your computer restarting automatically? watch

Announcements
    • Thread Starter
    Offline

    0
    ReputationRep:
    How, it just turns of by itself.
    Offline

    1
    ReputationRep:
    (Original post by SHANDY)
    How, it just turns of by itself.
    Its a virus, let me guess, Windows XP and a 2 minute countdown? You need a firewall and anti-virus software. There is no way round it, crappy O/S anyway. Shame I even installed it, quite happy with Win98SE.
    Offline

    1
    ReputationRep:
    (Original post by Bhaal85)
    Its a virus, let me guess, Windows XP and a 2 minute countdown? You need a firewall and anti-virus software. There is no way round it, crappy O/S anyway. Shame I even installed it, quite happy with Win98SE.
    Shandy? You still here? lol.
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by piginapoke)
    Is it just switching itself off for no apparent reason or what?

    Some hardware problems make that happen (overheating for example), or some virii do nasty things to some services that makes the PC reboot.
    It aint no virus, it just turns of when im playing music on media player and checking the internet and chatting to my mates on msn, so I think it over heats but how do I stop it?
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by Bhaal85)
    Its a virus, let me guess, Windows XP and a 2 minute countdown? You need a firewall and anti-virus software. There is no way round it, crappy O/S anyway. Shame I even installed it, quite happy with Win98SE.
    It dont give no warning!!!
    Offline

    14
    ReputationRep:
    (Original post by SHANDY)
    It aint no virus, it just turns of when im playing music on media player and checking the internet and chatting to my mates on msn, so I think it over heats but how do I stop it?
    It needs to go in for repair then
    Offline

    1
    ReputationRep:
    (Original post by SHANDY)
    It aint no virus, it just turns of when im playing music on media player and checking the internet and chatting to my mates on msn, so I think it over heats but how do I stop it?
    Erm......buy a new fan and heatsink? New PSU. Bigger fans? Stop overclocking your processor? I don't know without specifics. Go into the bios and disable the option for it to restart when tempreture hits max?
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by Bhaal85)
    Erm......buy a new fan and heatsink? New PSU. Bigger fans? Stop overclocking your processor? I don't know without specifics. Go into the bios and disable the option for it to restart when tempreture hits max?
    How do you disable the restarting thingy?
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by piginapoke)
    Check the power connections first. If it is overheating you may need to check your CPU fan (its probably thick of dust), maybe improve ventilation around the computer - don't stand it on a carpet, make sure air can circulate through the holes in the case.
    Thats all ok.
    Offline

    1
    ReputationRep:
    My lap top used to do it after 15 minutes of inactivity until I got so fed up I told my bf and he clicked a few things and now it's fine
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by piginapoke)
    Most likely then the CPU isn't getting cooled properly (but not necessarily). Bear in mind that components like CPUs can go on the blink and eventually stop working.
    How do u disable the restarting thing?
    Offline

    1
    ReputationRep:
    (Original post by blissy)
    My lap top used to do it after 15 minutes of inactivity until I got so fed up I told my bf and he clicked a few things and now it's fine
    Right click on the desktop, select 'properties' then goto the 'screen saver' tab and then select click 'power' or 'power settings' and change your settings appropriately.
    Offline

    1
    ReputationRep:
    (Original post by Bhaal85)
    Right click on the desktop, select 'properties' then goto the 'screen saver' tab and then select click 'power' or 'power settings' and change your settings appropriately.
    Having said that, I doubt its because of them settings, because you say you are using msm messanger which you have to use the keyboard for, this will cancel out the 'turn off monitor after X minutes' option.
    Offline

    1
    ReputationRep:
    (Original post by piginapoke)
    That's only for monitor settings surely. The actual power settings are on their own section of the control panel, i.e. 'power'.
    Depends what O/S you are using. You can access it from the display properties.
    • Thread Starter
    Offline

    0
    ReputationRep:
    (Original post by Bhaal85)
    Depends what O/S you are using. You can access it from the display properties.
    Thats for the monitor.
    Offline

    0
    ReputationRep:
    (Original post by Bhaal85)
    Its a virus, let me guess, Windows XP and a 2 minute countdown? You need a firewall and anti-virus software. There is no way round it, crappy O/S anyway. Shame I even installed it, quite happy with Win98SE.
    i was happy with win98SE too, wen it 1st came out.... i hate it now. its only once you test out new software that you realise how bad the old ones are...
    Offline

    1
    ReputationRep:
    If you use windows XP then the computer will turn off by itself. It is a glitch in the program.
 
 
 
Poll
Do you like exams?
Useful resources

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reply
Hide
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.