This discussion is closed.
d
Badges:
#1
Report 16 years ago
#1
Hi Guys,

Sorry for the wait

If you're reading this then you're using the new server. The old server was very unreliable - max uptime of about 5 days - for no apparent reason. Our server with Rackspace has been never crashed since we first went with them (130 days ago).

Hope you enjoy the site!
0
ickle_katy
Badges: 11
Rep:
?
#2
Report 16 years ago
#2
if were using the new server, why am i still getting problems???


love Katy ***
0
d
Badges:
#3
Report 16 years ago
#3
Originally posted by ickle_katy
if were using the new server, why am i still getting problems???


love Katy ***
Hi Katy,

What problems are you getting? I haven't noticed any We would _really_ appreciate as much info as possible on this if you can spare the time.

It may be that you're intermittently getting the old server rather than the new one.
0
ickle_katy
Badges: 11
Rep:
?
#4
Report 16 years ago
#4
mainly its little things like it saying that theres 2 replies in a thread but when you open it theres about 15. and also, i get emails saying theres a reply in one of the threads ive said something in, so i click the link and it takes me a compleetly random thread on something i know nothing about.


love Katy ***
0
Leekey
Badges: 9
#5
Report 16 years ago
#5
I had the same trouble yesterday, but today it seems to be working fine.
0
d
Badges:
#6
Report 16 years ago
#6
Thanks Guys, let us know if you have any problems
0
X
new posts
Back
to top
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Regarding Ofqual's most recent update, do you think you will be given a fair grade this summer?

Yes (312)
34.1%
No (603)
65.9%

Watched Threads

View All