kittykebab
Badges: 0
Rep:
?
#1
Report Thread starter 6 years ago
#1
Hi, I have had an email around 2 weeks ago saying my student loan offer had been completed...but since then I haven't been able to log in - every time I get the message -

Sorry, something has gone wrong.

An unknown error has caused the application to stop working.

Try and log into your account later and resume your application.
If you continue to see this message, contact Student Finance England.
When will this be fixed so I can view the proposed finance arrangement?

Regards

Cindy
0
reply
Mark Lee - SFE Official Adviser
Badges: 6
Rep:
?
#2
Report 6 years ago
#2
Hi there,

Have you managed to log into your account?

Thanks
0
reply
kittykebab
Badges: 0
Rep:
?
#3
Report Thread starter 6 years ago
#3
Hi,

No I still have the same message.

Cindy
0
reply
Mark Lee - SFE Official Adviser
Badges: 6
Rep:
?
#4
Report 6 years ago
#4
Hi.

Which browser are you using? There are some compatibility issues with our online service and Google Chrome. Have you tried using a different web browser?

Thanks
0
reply
kittykebab
Badges: 0
Rep:
?
#5
Report Thread starter 6 years ago
#5
(Original post by Mark Lee - SFE Official Adviser)
Hi.

Which browser are you using? There are some compatibility issues with our online service and Google Chrome. Have you tried using a different web browser?

Thanks
Yes I have tried Explorer, Firefox and Safari on home laptops and work PCs.

Cindy
0
reply
Mark Lee - SFE Official Adviser
Badges: 6
Rep:
?
#6
Report 6 years ago
#6
Hi again.

Some individual accounts are currently experiencing some technical issues. We are aware of this and are working to correct each account and will contact you personally once this has been rectified. Please ensure your e-mail is up to date so we can get in touchyou once this has been done.

Thanks
0
reply
Frank XD
Badges: 0
Rep:
?
#7
Report 6 years ago
#7
Hi Mark, I am having the same problem here since a week. have tried different browser, also I have empted the cache and so on.
I am getting the same message after the first attempt to apply for 2014 finance.
Can you hep to fix it up?

Thank you
0
reply
Mark Lee - SFE Official Adviser
Badges: 6
Rep:
?
#8
Report 6 years ago
#8
Hi there

Could you advise if you managed to get access to your online account and the problem is now when you try to make your new application?

Thanks
0
reply
ToonGav
Badges: 0
Rep:
?
#9
Report 6 years ago
#9
Hi there, im also having the same problem for the past few months and i have alerted those at SF over the phone and I am still currently having the same problem
0
reply
whycantilogon
Badges: 0
Rep:
?
#10
Report 6 years ago
#10
Hi Mark

Ive been having the same issues since March ive used all browsers and contacted student finance but no one has managed to give me an answer on what needs to be done. I have change my password but same error
0
reply
Mark Lee - SFE Official Adviser
Badges: 6
Rep:
?
#11
Report 6 years ago
#11
Hello.

If you are having problems applying I would advise you to send in a paper application for funding with regards to your on-line issue's please allow more time if still experiencing the same issue's.

Thanks
0
reply
fredtheshred
Badges: 0
Rep:
?
#12
Report 5 years ago
#12
My wife's account has the same problem but mine works so it can't be OS or browser related. She can't create another account as she already has one. This has been going on for months now and every time she rings the help line, with all its frustrating menus and delays, they are incapable of providing any useful information. Email support, oh no, far too convenient. The deadline is now approaching and all she needs to do is click the a button to confirm nothing has changed. Who maintains this website, they need firing!
0
reply
Mark Lee - SFE Official Adviser
Badges: 6
Rep:
?
#13
Report 5 years ago
#13
Hi there,

Sorry, you've had such problems with the website. We may need to raise this with our helpdesk for further investigation. If your wife is supporting an application could you ask her to send a pff2 form (www.gov.co.uk/student-finance-forms) if it is for her own application please could she send a pr1 (www.gov.co.uk/student-finance-forms). This ensures that we have her information and can move forward with the application.


Hope this helps.
0
reply
sketchymofo2
Badges: 1
Rep:
?
#14
Report 5 years ago
#14
I am also having the same problem where it fails to show anything related to my account and fails to let me past the 24+ learner loan button and then get the "sorry, something has gone wrong" error message i have tried multiple browsers, phoned the SF about it and everything i could do. It has been broken for over a week where i can't apply or do anything. i had the ability to apply before this bug or error and even received letters from my account.
0
reply
Terry Barnes
Badges: 0
Rep:
?
#15
Report 4 years ago
#15
I am having exactly the same problem gone through reset password, tried every Browser I have , Chrome. Firefox, Internet explorer I all ways get the "something's gone wrong message" the problem is obviousness at the server account, Seems like nobody in technical is on the case, the logical solution would be restore those accounts that are corrupted from a backup (which any good IT department should have). come on folks get you act together
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Back
to top
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Are you travelling in the Uni student travel window (3-9 Dec) to go home for Christmas?

Yes (70)
27.13%
No - I have already returned home (29)
11.24%
No - I plan on travelling outside these dates (54)
20.93%
No - I'm staying at my term time address over Christmas (28)
10.85%
No - I live at home during term anyway (77)
29.84%

Watched Threads

View All