Deleting adress bar history in IE Watch

Apollo
Badges: 1
Rep:
?
#1
Report Thread starter 12 years ago
#1
Err is there a way to do it? I tried tools------>internet options------>delete all and nothing happens :confused: Get an email with some rather nasty links which I'd rather not have stored on my computer
0
quote
reply
El Scotto
Badges: 13
Rep:
?
#2
Report 12 years ago
#2

Looks like you'll be stuck with www.thebestanimalpornsiteintheworldeverVOL34.com coming up in the bar everytime you start to type in www.thestudentroom.co.uk


0
quote
reply
Apollo
Badges: 1
Rep:
?
#3
Report Thread starter 12 years ago
#3
haha awesome :/
0
quote
reply
sparkler
Badges: 1
Rep:
?
#4
Report 12 years ago
#4
thas strange...

i though tools>internet options>clear history always worked, obviously not though!
0
quote
reply
Nuheen
Badges: 3
Rep:
?
#5
Report 12 years ago
#5
Use ccleaner. Download it from here. http://www.ccleaner.com/ It is free.
0
quote
reply
Nuheen
Badges: 3
Rep:
?
#6
Report 12 years ago
#6
It will delete all sorts of crap in your pc along with browsing history and such.
0
quote
reply
hippykilla
Badges: 1
Rep:
?
#7
Report 12 years ago
#7
If the above advice fails, just disable the feature. Goto Tools --> Options --> Content tab --> Autocomplete button and uncheck the websites checkbox.
0
quote
reply
crazyexcitedrandomer01
Badges: 0
Rep:
?
#8
Report 12 years ago
#8
(Original post by Nuheen)
Use ccleaner. Download it from here. http://www.ccleaner.com/ It is free.
Yeah CC Cleaner is your best option! I hate internet explorer its crap though internet explorer 7 is much better
0
quote
reply
Nuheen
Badges: 3
Rep:
?
#9
Report 12 years ago
#9
Privacy mantra is good as well.
0
quote
reply
La Trampa
  • CV Helper
Badges: 18
Rep:
?
#10
Report 12 years ago
#10
go to tools -> internet otpions -> content -> autocomplete -> clear forms

so if you ever google searched porn then it'll never show up
0
quote
reply
Apollo
Badges: 1
Rep:
?
#11
Report Thread starter 12 years ago
#11
(Original post by hippykilla)
If the above advice fails, just disable the feature. Goto Tools --> Options --> Content tab --> Autocomplete button and uncheck the websites checkbox.
(Original post by January Victim)
go to tools -> internet otpions -> content -> autocomplete -> clear forms

so if you ever google searched porn then it'll never show up
Ahhh excellent! Thanks everyone
0
quote
reply
Logan
Badges: 4
Rep:
?
#12
Report 12 years ago
#12
go get firefox as a browser..this will solve ure probs
0
quote
reply
La Trampa
  • CV Helper
Badges: 18
Rep:
?
#13
Report 12 years ago
#13
for firefox it's way simplier lol tools -> options -> privacy -> clear saved form data lol

thanks Apollo for the rep!
0
quote
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Did you get less than your required grades and still get into university?

Yes (22)
25.29%
No - I got the required grades (54)
62.07%
No - I missed the required grades and didn't get in (11)
12.64%

Watched Threads

View All