Join TSR now and chat about whatever you’re intoSign up now

BlueJ and J2SDK query - which version of J2SDK to download Watch

    • Thread Starter
    Offline

    0
    ReputationRep:
    I have downloaded BlueJ java, as I e-mailed the course leader, and he says we will be using this in the programming module. I installed it. After installing and loading BlueJ, it says the following message: Error: "BlueJ could not find any Java systems. A JDK/J2SDK must be installed to
    run BlueJ."
    . Then the FAQ guided me to this website to solve this error:http://java.sun.com/javase/downloads/index.jsp

    I downloaded JDK 5.0 Update 8, as it seems suitable (I think). Is this the right version to download? Or do I download 'JDK 5.0 Update 7 with NetBeans 5.0' or 'JDK 5.0 Update 6 with Java EE'?

    Please advise.
    Offline

    0
    ReputationRep:
    You're right - install the JDK 5.0 Update 8; it's the latest stable release. Java 6 is due out at the end of October.
 
 
 
Write a reply… Reply
Submit reply
Updated: September 8, 2006
TSR Support Team

We have a brilliant team of more than 60 Support Team members looking after discussions on The Student Room, helping to make it a fun, safe and useful place to hang out.

Poll
How are you feeling about Results Day?
Useful resources

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Quick reply
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.