connection problems Watch

lorealblab
Badges: 1
Rep:
?
#1
Report Thread starter 4 years ago
#1
hi all
my laptop just keeps showing this symbol when i want to connect to wifi, although my wifi is working well when i connect it to my mobile and also other devices.
besides my laptop is fairly new and it is windows 8.1 :confused:
Attached files
0
reply
Iqbal007
Badges: 19
Rep:
?
#2
Report 4 years ago
#2
(Original post by lorealblab)
hi all
my laptop just keeps showing this symbol when i want to connect to wifi, although my wifi is working well when i connect it to my mobile and also other devices.
besides my laptop is fairly new and it is windows 8.1 :confused:
That's not wi-fi, thats the ethernet port for a direct connection to the router using a lan/ethernet cable.
0
reply
lorealblab
Badges: 1
Rep:
?
#3
Report Thread starter 4 years ago
#3
(Original post by Iqbal007)
That's not wi-fi, thats the ethernet port for a direct connection to the router using a lan/ethernet cable.
right so why would i need that if i have broadband connection router/wifi??
im absolutely clueless when it comes to this stuff :confused:
0
reply
Iqbal007
Badges: 19
Rep:
?
#4
Report 4 years ago
#4
(Original post by lorealblab)
right so why would i need that if i have broadband connection router/wifi??
im absolutely clueless when it comes to this stuff :confused:
You have two options of broadband connection, a physical connection via the ethernet port or via signals through the wifi. So connect via the wifi, or search through the network setting for wifi.
1
reply
lorealblab
Badges: 1
Rep:
?
#5
Report Thread starter 4 years ago
#5
(Original post by Iqbal007)
You have two options of broadband connection, a physical connection via the ethernet port or via signals through the wifi. So connect via the wifi, or search through the network setting for wifi.
yeah tried that, even so it keeps going off randomly and shows this signal. the last time I called my network provider they said it was my laptop and the problem would have to be solved by myself..
0
reply
Iqbal007
Badges: 19
Rep:
?
#6
Report 4 years ago
#6
(Original post by lorealblab)
yeah tried that, even so it keeps going off randomly and shows this signal. the last time I called my network provider they said it was my laptop and the problem would have to be solved by myself..
restart it..........also reinstall wifi driver from manufacturers website
0
reply
lorealblab
Badges: 1
Rep:
?
#7
Report Thread starter 4 years ago
#7
(Original post by Iqbal007)
restart it..........also reinstall wifi driver from manufacturers website
Thanks for all your help,i really appreciate it, best wishes
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Have you registered to vote?

Yes! (322)
37.49%
No - but I will (67)
7.8%
No - I don't want to (62)
7.22%
No - I can't vote (<18, not in UK, etc) (408)
47.5%

Watched Threads

View All