Hey there! Sign in to join this conversationNew here? Join for free
    • Thread Starter
    Offline

    2
    ReputationRep:
    I'm texting this from my phone because each time I try to log in to something e.g the student room, it will load the welcome part when you log in then redirect me to log in again

    My web browser is so slow and videos on YouTube won't load. Each time I go on to my search engine, it's changed to 'search quick' even though it's not on my safari preferences.

    Also I tried logging on my bank account and when I get to inputting my details it glitches and random coding comes up. When I am on Facebook and happen to click on someone's profile for example, a new tab will open and advertising will appear. A box actually pops up asking me about leaving when I exit.

    I downloaded adware medic to help find the problem...it found them problem and I deleted it- or so I thought.

    Also I can't get on my hotmail because it comes up that cookies can't be used--I haven't did anything different.

    Please help I'm at my wits end!! :mad:
    • TSR Support Team
    • Wiki Support Team
    • Peer Support Volunteers
    • PS Reviewer
    Offline

    20
    ReputationRep:
    TSR Support Team
    Wiki Support Team
    Peer Support Volunteers
    PS Reviewer
    Moved to Technology
    Offline

    16
    ReputationRep:
    (Original post by NicolaM)
    I'm texting this from my phone because each time I try to log in to something e.g the student room, it will load the welcome part when you log in then redirect me to log in again

    My web browser is so slow and videos on YouTube won't load. Each time I go on to my search engine, it's changed to 'search quick' even though it's not on my safari preferences.

    Also I tried logging on my bank account and when I get to inputting my details it glitches and random coding comes up. When I am on Facebook and happen to click on someone's profile for example, a new tab will open and advertising will appear. A box actually pops up asking me about leaving when I exit.

    I downloaded adware medic to help find the problem...it found them problem and I deleted it- or so I thought.

    Also I can't get on my hotmail because it comes up that cookies can't be used--I haven't did anything different.

    Please help I'm at my wits end!! :mad:
    malwarebytes? or hitman pro?
 
 
 
Poll
Do you agree with the PM's proposal to cut tuition fees for some courses?

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reply
Hide
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.