Is anyone getting blank pages on mobile?

Watch
Captain Jack
Badges: 20
Rep:
?
#1
Report Thread starter 5 years ago
#1
Just wondering if anyone else keeps seeing blank pages loading instead of threads on TSR on mobile? It looks like the site is loading but then it finishes with a white screen.
1
reply
Tanqueray91
  • Study Helper
Badges: 22
Rep:
?
#2
Report 5 years ago
#2
(Original post by Captain Jack)
Just wondering if anyone else keeps seeing blank pages loading instead of threads on TSR on mobile? It looks like the site is loading but then it finishes with a white screen.
It appears to be working all fine for me...
0
reply
Asolare
Badges: 20
#3
Report 5 years ago
#3
Yes I do every so often, but only when I use mobile data. And I can only ever fix it by clearing cache on phone and then going back to TSR

If I'm on wifi I never get a blank page
0
reply
Tanqueray91
  • Study Helper
Badges: 22
Rep:
?
#4
Report 5 years ago
#4
(Original post by Inexorably)
Yes I do every so often, but only when I use mobile data. And I can only ever fix it by clearing cache on phone and then going back to TSR

If I'm on wifi I never get a blank page
Might be why mines all fine then because I'm not using mobile data at the moment...
0
reply
Captain Jack
Badges: 20
Rep:
?
#5
Report Thread starter 5 years ago
#5
(Original post by Inexorably)
Yes I do every so often, but only when I use mobile data. And I can only ever fix it by clearing cache on phone and then going back to TSR

If I'm on wifi I never get a blank page
Interesting, that sounds like the issue we've seen
0
reply
Captain Jack
Badges: 20
Rep:
?
#6
Report Thread starter 5 years ago
#6
(Original post by Inexorably)
Yes I do every so often, but only when I use mobile data. And I can only ever fix it by clearing cache on phone and then going back to TSR

If I'm on wifi I never get a blank page
What phone are you using? And what network are you on?
0
reply
Potally_Tissed
Badges: 18
Rep:
?
#7
Report 5 years ago
#7
Once a few minutes ago. Galaxy S4 + Vodafone 4g.
0
reply
Aph
Badges: 22
Rep:
?
#8
Report 5 years ago
#8
I've been getting it on tablet sometimes. But I'm set to not use the mobile site I belive so it might be a different issue.
0
reply
8472
Badges: 21
Rep:
?
#9
Report 5 years ago
#9
Nexus 5 (Chrome) + 3 network = No issues
0
reply
Asolare
Badges: 20
#10
Report 5 years ago
#10
(Original post by Captain Jack)
What phone are you using? And what network are you on?
Samsung galaxy fame and o2
0
reply
Airmed
Badges: 21
Rep:
?
#11
Report 5 years ago
#11
I have the same issue as Inexorably and have spoken to According to Pete about it. O2, Nokia Lumia 625
0
reply
jemlou9090
Badges: 6
Rep:
?
#12
Report 5 years ago
#12
Hey guys.

Is anyone seeing this still? And if yes, is it specific pages? Or just totally random? Just trying to diagnose it atm.. Thanks!

:iiam:
1
reply
Airmed
Badges: 21
Rep:
?
#13
Report 5 years ago
#13
(Original post by jemlou9090)
Hey guys.

Is anyone seeing this still? And if yes, is it specific pages? Or just totally random? Just trying to diagnose it atm.. Thanks!

:iiam:
Still seeing it and totally random.
0
reply
jemlou9090
Badges: 6
Rep:
?
#14
Report 5 years ago
#14
(Original post by CescaD96)
Still seeing it and totally random.
Thanks! Are you finding it's only on a mobile network rather than wifi, like was mentioned earlier? And is it happening often?
0
reply
Potally_Tissed
Badges: 18
Rep:
?
#15
Report 5 years ago
#15
(Original post by jemlou9090)
Hey guys.

Is anyone seeing this still? And if yes, is it specific pages? Or just totally random? Just trying to diagnose it atm.. Thanks!

:iiam:
Bit dodgy still. Random pages as far as I can tell.
0
reply
Airmed
Badges: 21
Rep:
?
#16
Report 5 years ago
#16
(Original post by jemlou9090)
Thanks! Are you finding it's only on a mobile network rather than wifi, like was mentioned earlier? And is it happening often?
On both actually. :/ Not as often.
0
reply
jemlou9090
Badges: 6
Rep:
?
#17
Report 5 years ago
#17
(Original post by Potally_Tissed)
Bit dodgy still. Random pages as far as I can tell.
(Original post by CescaD96)
On both actually. :/ Not as often.
Thanks both
0
reply
Asolare
Badges: 20
#18
Report 5 years ago
#18
(Original post by jemlou9090)
Thanks! Are you finding it's only on a mobile network rather than wifi, like was mentioned earlier? And is it happening often?
Sorryy late reply, yes it's still happening and yes only on mobile data
0
reply
I Procrastinate
Badges: 2
Rep:
?
#19
Report 5 years ago
#19
I sometimes get a blank page in general on other sites. I tend to delete the history and it helps.
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Back
to top
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Are you travelling in the Uni student travel window (3-9 Dec) to go home for Christmas?

Yes (48)
31.79%
No - I have already returned home (19)
12.58%
No - I plan on travelling outside these dates (32)
21.19%
No - I'm staying at my term time address over Christmas (14)
9.27%
No - I live at home during term anyway (38)
25.17%

Watched Threads

View All
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise