Problems with the new Text Editor? Watch

Captain Jack
Badges: 20
Rep:
?
#1
Report Thread starter 4 years ago
#1
Hi everyone,

If you have been experiencing problems with TSR's new Text Editor (the box you type into for posts and threads), please can you let us know below? Explaining:

What the problem is:
Device: mobile / laptop / desktop / tablet
Browser: Mozilla Firefox, Internet Explorer, Safari, iOS etc
Other info:

Thanks,

Jack
0
reply
Slowbro93
Badges: 20
Rep:
?
#2
Report 4 years ago
#2
For me, whenever I try to post a link on my phone it won't work (Andriod Chrome)

And whenever I use my PC it won't let me paste blocks of text or it merges all into one (which given that sometimes I don't have a spell check is quite important for me!)

I've had my settings on the old editor as I found the new one irritated me too much
0
reply
GuppyFox
Badges: 13
Rep:
?
#3
Report 4 years ago
#3
(Original post by Slowbro93)
And whenever I use my PC it won't let me paste blocks of text or it merges all into one (which given that sometimes I don't have a spell check is quite important for me!)
This is very annoying!
1
reply
TornadoGR4
Badges: 3
Rep:
?
#4
Report 4 years ago
#4
Can't paste links
Mobile
Chrome
1
reply
Minerva
Badges: 17
Rep:
?
#5
Report 4 years ago
#5
I can't paste a link into [ url=......] xx [ /url] format properly, and often when I try to edit the problem out it won't let you.
Sometimes text gets garbled but you can't edit/delete it.

Windows 7 laptop
Firefox v 40.0.2
1
reply
Illiberal Liberal
Badges: 2
Rep:
?
#6
Report 4 years ago
#6
It seems the default font size is 14 yet when I enter the "advanced" mode there is no option for a font size of 14 (13 and 16, but no 14). Not exactly a massive problem, but makes resizing text a pain.

Safari (8.0.5) MBP 10.10.3
1
reply
Mad Vlad
Badges: 19
Rep:
?
#7
Report 4 years ago
#7
Sluggish performance leading to in the worst cases, white screen of wait or a force kill of Chrome. Text input is unresponsive (and gets significantly slower when there is text in the textbox) and the keyboard does not offer predictive text input. Text editor loads, then reloads as you start typing, moving the cursor around.

Mobile phone:
Google Nexus 6 running Android Lollipop 5.1.1.LMY48I
Stock Android Keyboard
Google Chrome 44.0.2403.133

Tablet:
Google Nexus 7 2014 running Android Lollipop 5.1.1 LMY48I
Stock Android Keyboard
Google Chrome 44.0.2403.133
1
reply
GuppyFox
Badges: 13
Rep:
?
#8
Report 4 years ago
#8
Quote tags break randomly
Quotes with bold text split the quote bubbles in two
Links are clickable in the text editor and sends the user off to the url destination without warning, meaning text gets lost etc. - very annoying bug!
No '14' text size option - so if you resize to something else there's no way to revert without re typing
Editing a post doesn't always work - says please reload or try again but never works for ages.

Chrome, Windows 7 Desktop (Probably bugs on all OS/Browser though)
0
reply
PQ
Badges: 21
Rep:
?
#9
Report 4 years ago
#9
If I copy and paste something with line breaks they get removed (even though they display correctly in the box they disappear when the post gets submitted)

Chrome 44.0.2403.157 m
Windows 7

On my phone it's still occasionally so laggy it's almost unusable (also even on the submit reply page on mobile I can't access any of the functions on quick reply box except smilies, tags and photos).
Safari
Iphone 5C
Not quite the latest version
0
reply
Captain Jack
Badges: 20
Rep:
?
#10
Report Thread starter 4 years ago
#10
Thanks everyone, please keep them coming - we're looking into right now
0
reply
Roving Fish
Badges: 22
Rep:
?
#11
Report 4 years ago
#11
Device: iPhone 6
Browser: Google Chrome 44.0.2403.67 (iOS9, but was using 8.4 before that and was still bad)
Other info: Typing into the editor is so laggy that it can take about 5 seconds to catch up with you. :grumble:

Device: MacBook Pro 2015 (El Capitan Beta 4)
Browser: Latest Chrome
Other info: Cannot mention people like OU Student, the pop up doesn't appear. I can't tag them either.
0
reply
Mad Vlad
Badges: 19
Rep:
?
#12
Report 4 years ago
#12
Protip: sack the broken WYSIWYG editor off and revert back to the "Standard Editor". Scroll to the bottom of this page: https://www.thestudentroom.co.uk/pro...do=editoptions under miscellaneous options. All the performance problems go away. The only real functionality you lose is the pointless @mention feature.
0
reply
Roving Fish
Badges: 22
Rep:
?
#13
Report 4 years ago
#13
Mad Vlad Not sure about you, but my phone editor lag is significantly reduced now? I'm talking ms lag, not seconds?
0
reply
Mad Vlad
Badges: 19
Rep:
?
#14
Report 4 years ago
#14
(Original post by Roving Fish)
Mad Vlad Not sure about you, but my phone editor lag is significantly reduced now? I'm talking ms lag, not seconds?
No, it was still virtually unusable for me. The lack of autocorrected text input was the killer for me.
0
reply
PQ
Badges: 21
Rep:
?
#15
Report 4 years ago
#15
(Original post by Roving Fish)
Mad Vlad Not sure about you, but my phone editor lag is significantly reduced now? I'm talking ms lag, not seconds?
Not for me either - still unusable levels of lag on my phone at times (enough that I gave up on posting around 5 times this morning)
0
reply
the bear
Badges: 20
Rep:
?
#16
Report 4 years ago
#16
working fine on desktop with XP & Opera.
0
reply
jemlou9090
Badges: 6
Rep:
?
#17
Report 4 years ago
#17
(Original post by PQ)
Not for me either - still unusable levels of lag on my phone at times (enough that I gave up on posting around 5 times this morning)
Hey PQ. You're on an iphone right? Which iOS version are you on atm?
0
reply
PQ
Badges: 21
Rep:
?
#18
Report 4 years ago
#18
(Original post by jemlou9090)
Hey PQ. You're on an iphone right? Which iOS version are you on atm?
I *think* 8.4.1.....it was up to date until this week when the update to 9.0 appeared as an option.

The lag seems to have changed over time - it's less that it takes forever for each letter to appear and more about the cursor jumping around/accidentally overtyping
0
reply
kka25
Badges: 18
Rep:
?
#19
Report 4 years ago
#19
Mine doesn't have options like bold, underline, etc.

Using Android Lollipop.
0
reply
jemlou9090
Badges: 6
Rep:
?
#20
Report 4 years ago
#20
(Original post by PQ)
I *think* 8.4.1.....it was up to date until this week when the update to 9.0 appeared as an option.

The lag seems to have changed over time - it's less that it takes forever for each letter to appear and more about the cursor jumping around/accidentally overtyping
Cool, thanks
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Back
to top
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Do you get study leave?

Yes- I like it (431)
58.64%
Yes- I don't like it (40)
5.44%
No- I want it (214)
29.12%
No- I don't want it (50)
6.8%

Watched Threads

View All