Turn on thread page Beta

University of Aberdeen - does anyone know how to connect to resnet on android? watch

    • Thread Starter
    Offline

    13
    ReputationRep:
    I have downloaded the Xpressconnect app, but it won't let me connect to resnet. I have also tried connecting to resnet from my settings, and I have tried my student ID, my university username and my university password as identification, but nothing's working. Has anyone at the University of Aberdeen managed to connect to resnet on an android device? And if so, how did you manage to do it?
 
 
 
Poll
How are you feeling in the run-up to Results Day 2018?
Useful resources

Groups associated with this forum:

View associated groups

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reply
Hide
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.