Hey there! Sign in to join this conversationNew here? Join for free
x Turn on thread page Beta
    • Thread Starter
    Offline

    3
    ReputationRep:
    So since the last few years, something odd has been happening I've noticed. When I leave my laptop unplugged in hibernate mode, sometimes it won't start up again, as it is out of battery. It made me realize that either hibernate isn't very efficient, or...my laptop is turning on in hibernate mode.

    It's the latter, as I've now witnessed it first hand. It just turns itself on. It's so annoying because it does it at stupid o clock in the morning, and my laptop is pretty loud. I've now discovered the cause of it, finally!

    My laptop turns itself on when 'Checking for Updates'. This is not something I have scheduled. It picks a random time to check. I have turned off the automatic update feature, but this is not the same as checking for updates. How do I turn this off? Google is not helping me.
    Offline

    20
    ReputationRep:
    (Original post by JD1lla)
    So since the last few years, something odd has been happening I've noticed. When I leave my laptop unplugged in hibernate mode, sometimes it won't start up again, as it is out of battery. It made me realize that either hibernate isn't very efficient, or...my laptop is turning on in hibernate mode.

    It's the latter, as I've now witnessed it first hand. It just turns itself on. It's so annoying because it does it at stupid o clock in the morning, and my laptop is pretty loud. I've now discovered the cause of it, finally!

    My laptop turns itself on when 'Checking for Updates'. This is not something I have scheduled. It picks a random time to check. I have turned off the automatic update feature, but this is not the same as checking for updates. How do I turn this off? Google is not helping me.
    Right, what Windows OS do you have?
    • Thread Starter
    Offline

    3
    ReputationRep:
    (Original post by AngryRedhead)
    Right, what Windows OS do you have?
    Windows 10
    Offline

    18
    ReputationRep:
    Are you sure NSA or GCHQ aren't messing around with your laptop
    Offline

    3
    ReputationRep:
    (Original post by JD1lla)
    So since the last few years, something odd has been happening I've noticed. When I leave my laptop unplugged in hibernate mode, sometimes it won't start up again, as it is out of battery. It made me realize that either hibernate isn't very efficient, or...my laptop is turning on in hibernate mode.

    It's the latter, as I've now witnessed it first hand. It just turns itself on. It's so annoying because it does it at stupid o clock in the morning, and my laptop is pretty loud. I've now discovered the cause of it, finally!

    My laptop turns itself on when 'Checking for Updates'. This is not something I have scheduled. It picks a random time to check. I have turned off the automatic update feature, but this is not the same as checking for updates. How do I turn this off? Google is not helping me.
    Call your local priest ASAP.
    • Thread Starter
    Offline

    3
    ReputationRep:
    (Original post by nucdev)
    Are you sure NSA or GCHQ aren't messing around with your laptop
    Good point. I've covered my webcam and I've put on my fanciest tin foil hat.
    Offline

    20
    ReputationRep:
    (Original post by JD1lla)
    Windows 10
    Right, I have Windows 8 but it will probably be similar

    Go to the search bar and type in check for updates. You should bring up 'Check for updates' or something along that line. At the side there should be Change Settings (bear in mind this should be in System and Security.) Click on it and it should say something like Choose your Windows Update settings with a dropdown selection list. Select Never check for updates (not recommended) and click Ok
    • Thread Starter
    Offline

    3
    ReputationRep:
    (Original post by Bupdeeboowah)
    Call your local priest ASAP.
    Called him, he ended up dealing me some MKAT for cheap.
    • Thread Starter
    Offline

    3
    ReputationRep:
    (Original post by AngryRedhead)
    Right, I have Windows 8 but it will probably be similar

    Go to the search bar and type in check for updates. You should bring up 'Check for updates' or something along that line. At the side there should be Change Settings (bear in mind this should be in System and Security.) Click on it and it should say something like Choose your Windows Update settings with a dropdown selection list. Select Never check for updates (not recommended) and click Ok
    Doesn't give me the option to not check for updates, just to download them which is already unchecked.
    Offline

    20
    ReputationRep:
    (Original post by JD1lla)
    Doesn't give me the option to not check for updates, just to download them which is already unchecked.
    What? Can you give me a screenshot?
    Offline

    18
    ReputationRep:
    (Original post by JD1lla)
    Good point. I've covered my webcam and I've put on my fanciest tin foil hat.
    Excellent. I look forward to seeing your best tin foil hat
    Offline

    20
    ReputationRep:
    (Original post by JD1lla)
    Doesn't give me the option to not check for updates, just to download them which is already unchecked.
    If you say it's been happening for a few years then the problem is likely not your OS as Windows 10 has only come out recently. Have you checked your BIOS for malfunctioning?
    • Thread Starter
    Offline

    3
    ReputationRep:
    (Original post by AngryRedhead)
    What? Can you give me a screenshot?
    Name:  checkforupdates.JPG
Views: 67
Size:  46.6 KB

    If I go into advanced settings...


    Attachment 477177477179
    Attached Images
     
    • Thread Starter
    Offline

    3
    ReputationRep:
    (Original post by AngryRedhead)
    If you say it's been happening for a few years then the problem is likely not your OS as Windows 10 has only come out recently. Have you checked your BIOS for malfunctioning?
    its happened with different laptops.
    Offline

    20
    ReputationRep:
    (Original post by JD1lla)
    its happened with different laptops.
    All with Windows 10? If you think Windows 10 is causing the problem it might be easier for you to just de-install it and run it on Windows 8.

    If you think something else might be causing the problem open your command prompt and type in powercfg/lastwake. This will bring up what is actually causing the issue
    Offline

    15
    ReputationRep:
    Write a strongly worded letter to it explaining the consequences if it doesn't change its behaviour.
    • Thread Starter
    Offline

    3
    ReputationRep:
    (Original post by AngryRedhead)
    All with Windows 10? If you think Windows 10 is causing the problem it might be easier for you to just de-install it and run it on Windows 8.

    If you think something else might be causing the problem open your command prompt and type in powercfg/lastwake. This will bring up what is actually causing the issue
    Not with windows 10,

    I tried powercfg already, gave me a useless result that when I googled it, it said it's not a software problem

    "Wake History count 0"
    • Thread Starter
    Offline

    3
    ReputationRep:
    (Original post by Mpagtches)
    Write a strongly worded letter to it explaining the consequences if it doesn't change its behaviour.
    to the laptop or to microsoft? do i use my laptop to type the letter or handwritten?
    Offline

    20
    ReputationRep:
    (Original post by JD1lla)
    Not with windows 10,

    I tried powercfg already, gave me a useless result that when I googled it, it said it's not a software problem

    "Wake History count 0"
    Okay, I've looked for your problem online and its come up with everything from Anti-virus software automatically defragmenting to changing sleep states on your power plan to bad BIOS Settings. It could be any number of things really. I'm sorry this isn't much help, just keep trying different things
    Offline

    20
    ReputationRep:
    (Original post by JD1lla)
    Not with windows 10,

    I tried powercfg already, gave me a useless result that when I googled it, it said it's not a software problem

    "Wake History count 0"
    I take it you've checked your Wake Timers?
 
 
 
Poll
Do you like carrot cake?

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reply
Hide
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.