Hey there! Sign in to join this conversationNew here? Join for free
x Turn on thread page Beta
    • Thread Starter

    I have a set of 2.1 Harman/kardon speakers - when they're plugged into my phone the subwoofer works incredibly well - if I turn it up to full volume it shakes the room. However, when these speakers are plugged into my laptop the subwoofer does not work nearly as well.

    My laptop utilizes the AudioWizard in Windows 10 which I think may be affecting the bass. It had been in 'Music Mode' which really messed up the bass, every other option is equally as worse. When I turn it 'Off' the bass comes back in a little more but not nearly as much as with my phone.

    I was wondering if anyone knows what the problem might be - can I possibly download another music mixer thing like AudioWizard? My speakers plugged into my other laptop work fine as well.

    Edit: I've tried updating drivers. My computer runs something called Conexant SmartAudio HD. My computer is an ASUS Zenbook UX305.
Have you ever experienced racism/sexism at uni?
Useful resources


TSR wiki music section

Quick link:

Unanswered music threads

Groups associated with this forum:

View associated groups

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.