Turn on thread page Beta
    • Thread Starter
    Offline

    1
    ReputationRep:
    Hey,

    I got a wireless router the other day so i could share my broadband connection between two pc's and my palmtop.

    It all works fine when i connect to the router wired (either network cable or USB - both work on both pc's), but if i try to connect using the wireless LAN cards i cannot connect to the internet.

    The wireless network connection appears with an excellent signal strength and I can ping www.uk-learning.net, but i cannot surf the net in my browser.

    The annoying thing is that the wireless card in my palm is working fine and i can surf the net wirelessly on the palmtop, but I have no idea why I can't on the pc's. I have checked the browser settings and I am sure they are right.

    Any help would be appreciated and rewarded with a shiney rep (not that mine are worth alot)
    Offline

    0
    ReputationRep:
    Have you got your wireless cards automatically picking up their IP addresses from your router by DHCP or have you also got this option turned on on the wireless access point? You only need it on one.

    Also is the encryption set correct. If you have it activated on the wireless access point but not correctly on the wireless cards that could cause problems. Finally are there any firewalls which you have which could be interfering?
    • Thread Starter
    Offline

    1
    ReputationRep:
    I do have the cards getting there ip's automatically by dhcp and it shows them connected in the router software. I think they are connecting to the network fine, they just cant access the internet.

    I have wep encryption set up and am pretty sure the keys are right, I have tried it with the encyprtion turned off aswell and there is no difference

    If my palm can connect to the internet it must be some setting in windows on the PC's???
    Offline

    1
    ReputationRep:
    Its most probably something to do with your windows internet connection settings. First off, open Internet explorer and goto Tools > Internet options > Connections tab. Click the option button that says 'never dial an internet connection'. Then goto the lan settings button at the bototm of the box. Uncheck the box (if it is checked) thats says "automatically detect network settings" then close and restart IE, if that doesn't work, try this. follow this: http://www.microsoft.com/technet/pro.../tcpipdns.mspx but dont bother with advanced DNS properties. If your running WEP its best to turn it off, get everything working smooth and then think about adding security. Windows XP can be abit dodgy when it comes to installing wireless networks and stuff. On mine I installed it and then windows xp installed some crap aswell ( trying to be clever D: ) it can be a ball ache but when you get it right, its good
    • Thread Starter
    Offline

    1
    ReputationRep:
    Arrrgg, this is so annoying.

    On the pc which is set up wirelessly, I can access every page of the google server (even ones that I havent seen before - so they arn't cached) but I can't access any other websites - this is rediculous. I can search for anything in google and the results will appear, but if i try to link to any of the pages in the results - nothing

    I really dont understand.
    Offline

    1
    ReputationRep:
    (Original post by Baron)
    Arrrgg, this is so annoying.

    On the pc which is set up wirelessly, I can access every page of the google server (even ones that I havent seen before - so they arn't cached) but I can't access any other websites - this is rediculous. I can search for anything in google and the results will appear, but if i try to link to any of the pages in the results - nothing

    I really dont understand.
    are you sure they aren't cached? Try hitting F5 on one of googles pages or summit. That sounds very odd, sure you havent got a firewall or anything that would only let you connect to the google.co.uk domain?
    Offline

    2
    ReputationRep:
    Make sure that the default gateway is set to the IP address of your router. That should do the trick.
    • Thread Starter
    Offline

    1
    ReputationRep:
    (Original post by Revelation)
    are you sure they aren't cached? Try hitting F5 on one of googles pages or summit. That sounds very odd, sure you havent got a firewall or anything that would only let you connect to the google.co.uk domain?
    Im sure they arn't cached. I dont know why it is doing this


    (Original post by NikNak)
    Make sure that the default gateway is set to the IP address of your router. That should do the trick.
    I have done this in the TCP/IP settings on the client pc but there is no change, I can still ping sites but only access google sites.....
    • Thread Starter
    Offline

    1
    ReputationRep:
    Ok, I have decided to leave the pc that isn't working wirelessly connected physically to the router and i will give it a format in a couple days. The wireless connection is working fine on the other pc
    Offline

    15
    ReputationRep:
    I had this problem with my wireless network. Try going to Network Connections from Control Panel. Then in the file menu select Advanced->Advanced Settings. Then in there make sure your wireless connection is moved to the top.
 
 
 
Poll
Who is most responsible for your success at university

The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

Write a reply...
Reply
Hide
Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.