UCAS personal statement preview not working

Watch this thread
mynameiskeith
Badges: 2
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#1
Report Thread starter 5 years ago
#1
I have written my personal statement and put it in the box within my UCAS form. It is within the required number of characters and lines but for some reason when I click "preview" nothing happens. Is anyone else having the same problems? It's meant that I can't tick the box to say it's done and therefore can't send off my form. Am I doing something wrong? Please any help is greatly appreciated.
0
reply
Kiritsugu
Badges: 18
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#2
Report 5 years ago
#2
(Original post by mynameiskeith)
I have written my personal statement and put it in the box within my UCAS form. It is within the required number of characters and lines but for some reason when I click "preview" nothing happens. Is anyone else having the same problems? It's meant that I can't tick the box to say it's done and therefore can't send off my form. Am I doing something wrong? Please any help is greatly appreciated.
Have you used a forbidden character like an accented letter or something? Read everything on the page when you click save and when you click preview. You might have missed something. If not, it could be a browser problem, maybe an internet connection problem, maybe a lack of functionality with the current system you're using. If the problem persists, consider contacting UCAS.
0
reply
PQ
Badges: 21
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#3
Report 5 years ago
#3
(Original post by mynameiskeith)
I have written my personal statement and put it in the box within my UCAS form. It is within the required number of characters and lines but for some reason when I click "preview" nothing happens. Is anyone else having the same problems? It's meant that I can't tick the box to say it's done and therefore can't send off my form. Am I doing something wrong? Please any help is greatly appreciated.
Are you sure it falls within the line limit? When you hit preview what message displays just above the input window?
0
reply
emily2401
Badges: 1
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#4
Report 2 years ago
#4
this is happening to me now. did you find a way to fix it?
0
reply
PQ
Badges: 21
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#5
Report 2 years ago
#5
(Original post by emily2401)
this is happening to me now. did you find a way to fix it?
When you hit preview what message displays just above the input window?
0
reply
emily2401
Badges: 1
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#6
Report 2 years ago
#6
this is happening to me. did you find a way to fix it?
0
reply
emily2401
Badges: 1
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#7
Report 2 years ago
#7
(Original post by PQ)
When you hit preview what message displays just above the input window?
it just reloads to this page
Name:  image.jpg
Views: 291
Size:  115.4 KB
0
reply
PQ
Badges: 21
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#8
Report 2 years ago
#8
(Original post by emily2401)
it just reloads to this page
Name:  image.jpg
Views: 291
Size:  115.4 KB
It might be worth trying a different browser as your info message doesn't indicate any error.
0
reply
emily2401
Badges: 1
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#9
Report 2 years ago
#9
(Original post by PQ)
It might be worth trying a different browser as your info message doesn't indicate any error.
i have tried on three different devices and several different browsers
0
reply
PQ
Badges: 21
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#10
Report 2 years ago
#10
(Original post by emily2401)
i have tried on three different devices and several different browsers
You'll need to PM UCAS on facebook or twitter then with the screenshot of the error.
0
reply
emily2401
Badges: 1
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#11
Report 2 years ago
#11
thanks for all your help. have contacted them on twitter and going to have to call them
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Back
to top
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

How did your Edexcel A-level Economics Paper 1 go?

Loved the paper - Feeling positive (61)
15.76%
The paper was reasonable (190)
49.1%
Not feeling great about that exam... (97)
25.06%
It was TERRIBLE (39)
10.08%

Watched Threads

View All
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise