Movie not Loaded error on Adobe Flash Player

Watch
an_atheist
Badges: 15
Rep:
?
#1
Report Thread starter 2 years ago
#1
So this started a c ouple of days ago, I've been trying to find a solution over the last couple of days.
I get an error saying Movie nto Loaded when i load a particular game, and keeping the cursor still brings up a grey box saying Adobe Flash Player.
What does thsi mean and does anyone know how to solve it? I have version 25.0.0.148 of Flash Player and the issue persists in google Chrome (I use Edge),
0
reply
Kevin De Bruyne
Badges: 21
Rep:
?
#2
Report 2 years ago
#2
(Original post by an_atheist)
So this started a c ouple of days ago, I've been trying to find a solution over the last couple of days.
I get an error saying Movie nto Loaded when i load a particular game, and keeping the cursor still brings up a grey box saying Adobe Flash Player.
What does thsi mean and does anyone know how to solve it? I have version 25.0.0.148 of Flash Player and the issue persists in google Chrome (I use Edge),
I absolutely hate flash player, Microsoft silverlight etc and all of this rubbish that doesn't seem to work sometimes.

A few things I would suggest: uninstall and then reinstall the latest version.

Try a different browser (not ideal I know, but worked when I had a similar issue so I use internet explorer (:dong:) when I want to watch online TV
0
reply
an_atheist
Badges: 15
Rep:
?
#3
Report Thread starter 2 years ago
#3
(Original post by Kevin De Bruyne)
I absolutely hate flash player, Microsoft silverlight etc and all of this rubbish that doesn't seem to work sometimes.

A few things I would suggest: uninstall and then reinstall the latest version.

Try a different browser (not ideal I know, but worked when I had a similar issue so I use internet explorer (:dong:) when I want to watch online TV
I've tried uninstalling back to 25.0.0.124, and I have tried using a different browser (Chrome). Neither have helped.
0
reply
Kevin De Bruyne
Badges: 21
Rep:
?
#4
Report 2 years ago
#4
(Original post by an_atheist)
I've tried uninstalling back to 25.0.0.124, and I have tried using a different browser (Chrome). Neither have helped.
https://www.tenforums.com/browsers-e...e-browser.html

How about the suggestion here at the bottom?

I know you mentioned that the problem started happening recently though so not sure if they would be it.
0
reply
an_atheist
Badges: 15
Rep:
?
#5
Report Thread starter 2 years ago
#5
(Original post by Kevin De Bruyne)
https://www.tenforums.com/browsers-e...e-browser.html

How about the suggestion here at the bottom?

I know you mentioned that the problem started happening recently though so not sure if they would be it.
I cant uninstall Edge, i dont have the right permissions.
I've tried turning of video acceleration, problem persists.
the software I'm trying to run doesnt support Silverlight.
Currently attempting to unistall and reinstall all updates.
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Back
to top
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

With HE fairs postponed, would a virtual HE fair be useful?

Yes (98)
61.64%
No (61)
38.36%

Watched Threads

View All
Latest
My Feed