Sorry, something has gone wrong...

Watch this thread
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#1
Report Thread starter 4 years ago
#1
I have signed into my SFE account and I have got as far as saying YES to the six statements about the terms of the student loan but as soon as I try to go any further with my application all I get is:

"Sorry, something has gone wrong"

Is this a known issue with the system today or is it just me?

What should I do?

Many Thanks
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#2
Report Thread starter 4 years ago
#2
Anybody??

Anyone??

Anything??
0
reply
Louise E SFE
Badges: 8
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#3
Report 4 years ago
#3
(Original post by PersianCatLady)
I have signed into my SFE account and I have got as far as saying YES to the six statements about the terms of the student loan but as soon as I try to go any further with my application all I get is:

"Sorry, something has gone wrong"

Is this a known issue with the system today or is it just me?

What should I do?

Many Thanks
Hi PersianCatLady,

Can you confirm if you are using a PC ? or are you using an Iphone or tablet? Also are you using any apple product?

Thanks

Louise
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#4
Report Thread starter 4 years ago
#4
(Original post by Louise E SFE)
Hi PersianCatLady,

Can you confirm if you are using a PC ? or are you using an Iphone or tablet? Also are you using any apple product?

Thanks

Louise
I am using a PC and I have tried using Microsoft Edge, Mozilla Firefox and Google Chrome and I get the same error message with all of them.
0
reply
Louise E SFE
Badges: 8
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#5
Report 4 years ago
#5
(Original post by PersianCatLady)
I am using a PC and I have tried using Microsoft Edge, Mozilla Firefox and Google Chrome and I get the same error message with all of them.
Hi PersianCatLady,

If you are using WIFI try using 3G. Can you also confirm what academic year you are applying for and what product ?


Thanks

Louise
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#6
Report Thread starter 4 years ago
#6
(Original post by Louise E SFE)
Hi PersianCatLady,

If you are using WIFI try using 3G. Can you also confirm what academic year you are applying for and what product ?


Thanks

Louise
I don't have the option to use anything other than WiFi as I am using a desktop PC but there is no reason why using 3G would make any difference to the functionality of your website.

I am applying for PGCE Computer Science to start in September 2018.

Many Thanks
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#7
Report Thread starter 4 years ago
#7
Please can someone look into this issue with the Student Finance England website??

I have seen that other people have posted that they are having problems with it as well.

Also, I would like to know where the advice about using 3G instead of WiFi has come from.

If it is official SFE advice then that worries me as they don't appear to know why there webiste is not functioning correctly.
0
reply
John B SFE
Badges: 8
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#8
Report 4 years ago
#8
(Original post by PersianCatLady)
Please can someone look into this issue with the Student Finance England website??

I have seen that other people have posted that they are having problems with it as well.

Also, I would like to know where the advice about using 3G instead of WiFi has come from.

If it is official SFE advice then that worries me as they don't appear to know why there webiste is not functioning correctly.
Hi PersianCatLady,

The error you're getting is a known error, the IT department are working toward fixing this. My apologies for any inconvenience this is causing.

The advice about using 3G instead of Wifi was a suggestion as sometimes the individual Wifi settings can interrupt the websites functionality. For example, if someone is using a VPN.

I'd recommend using Google Chrome, clearing the history and cache and giving it another try.

As mentioned, this is a known error that the IT team are working so hopefully it will be fixed soon but again, my apologies for the issues you're encountering.

Kind regards,

John.
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#9
Report Thread starter 4 years ago
#9
(Original post by John B SFE)
Hi PersianCatLady,

The error you're getting is a known error, the IT department are working toward fixing this. My apologies for any inconvenience this is causing.

The advice about using 3G instead of Wifi was a suggestion as sometimes the individual Wifi settings can interrupt the websites functionality. For example, if someone is using a VPN.

I'd recommend using Google Chrome, clearing the history and cache and giving it another try.

As mentioned, this is a known error that the IT team are working so hopefully it will be fixed soon but again, my apologies for the issues you're encountering.

Kind regards,

John.
Thanks John, I will try again tomorrow and see if it works.
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#10
Report Thread starter 4 years ago
#10
I have tried again, many times in several different browsers and I still get the same error.

Do you have any idea how long it is going to be until I can complete my application for student finance as I am starting to worry now??

Many Thanks
0
reply
Catherine SFE
Badges: 8
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#11
Report 4 years ago
#11
(Original post by PersianCatLady)
I have tried again, many times in several different browsers and I still get the same error.

Do you have any idea how long it is going to be until I can complete my application for student finance as I am starting to worry now??

Many Thanks
Hi PersianCatLady.

We don't have a timescale of when this will be fixed, you can complete a paper application if this error is still occurring.

Thanks

Catherine
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#12
Report Thread starter 4 years ago
#12
(Original post by Catherine SFE)
Hi PersianCatLady.

We don't have a timescale of when this will be fixed, you can complete a paper application if this error is still occurring.

Thanks

Catherine
Hi Catherine,

Thank you for your reply.

I think I am going to complete a paper application form as you have suggested, do you have a link to the forms please??

Many Thanks

Sarah
0
reply
Rona SFE
Badges: 8
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#13
Report 4 years ago
#13
(Original post by PersianCatLady)
Hi Catherine,

Thank you for your reply.

I think I am going to complete a paper application form as you have suggested, do you have a link to the forms please??

Many Thanks

Sarah
Hi Sarah,

Here is the link you need to apply,

https://bit.ly/1hErcvL

Thanks Rona
0
reply
Rona SFE
Badges: 8
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#14
Report 4 years ago
#14
(Original post by PersianCatLady)
I have signed into my SFE account and I have got as far as saying YES to the six statements about the terms of the student loan but as soon as I try to go any further with my application all I get is:

"Sorry, something has gone wrong"

Is this a known issue with the system today or is it just me?

What should I do?

Many Thanks
Hi PersianCatLady,

It has been brought to our attention that students are seeing the "something has gone wrong message" as accepting the terms and conditions of the loan, we have to advise you to ensure you enter your password before you hit submit.

Thanks Rona
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#15
Report Thread starter 4 years ago
#15
(Original post by Rona SFE)
Hi PersianCatLady,

It has been brought to our attention that students are seeing the "something has gone wrong message" as accepting the terms and conditions of the loan, we have to advise you to ensure you enter your password before you hit submit.

Thanks Rona
Hi Rona,

I have entered my password and yet I still receive the same "sorry...." error message.

I was going to complete the paper application form instead, until I saw that it is 40 pages long and it would use an excessive amount of ink to print.

Is there any way of getting a copy of the PN1 form sent to me please??

Many Thanks

Sarah
0
reply
Rona SFE
Badges: 8
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#16
Report 4 years ago
#16
(Original post by PersianCatLady)
Hi Rona,

I have entered my password and yet I still receive the same "sorry...." error message.

I was going to complete the paper application form instead, until I saw that it is 40 pages long and it would use an excessive amount of ink to print.

Is there any way of getting a copy of the PN1 form sent to me please??

Many Thanks

Sarah
Hi Sarah,

I do apologise if you are still receiving the same error after entering your password.

We have no access to specific accounts on The Student Room, can I ask you to give us a call in order that we can look into this further for you and send a paper application if necesary.

Tel: 0300 100 0607
(Open Monday to Friday from 8.00am to 8.00pm and between 9.00am and 4.00pm on Saturday. Local call rates apply).

Alternatively contact us on Twitter or Facebook,

http://twitter.com/SF_England

http://facebook.com/SFEngland

Regards Rona
0
reply
PersianCatLady
Badges: 11
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#17
Report Thread starter 4 years ago
#17
(Original post by Rona SFE)
Hi Sarah,

I do apologise if you are still receiving the same error after entering your password.

We have no access to specific accounts on The Student Room, can I ask you to give us a call in order that we can look into this further for you and send a paper application if necesary.

Tel: 0300 100 0607
(Open Monday to Friday from 8.00am to 8.00pm and between 9.00am and 4.00pm on Saturday. Local call rates apply).

Alternatively contact us on Twitter or Facebook,

http://twitter.com/SF_England

http://facebook.com/SFEngland

Regards Rona
I am still having the same problem and I have seen posts from many other people online who also have the same issue.

The only advice that SFE appear to be giving is to try different browsers and that doesn't work.

Surely it would be in the best interests of SFE to get this issue resolved rather than have to process lots of extra paper application forms??

Thanks

PCL
0
reply
esuaudra
Badges: 1
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#18
Report 4 years ago
#18
is this for real?? it's 2018 and official Student Finance England website cannot solve the issue of logging in for months??I guess you are not really interested in students repaying their loans then, as it is impossible to login and update the information. oh, and wait - you only suggest to call you? what about online support? again, stressing out that we live in 2018, also known as digital era. honestly, no words left.
0
reply
morrisboris
Badges: 1
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#19
Report 3 years ago
#19
Ok so its now September and this is STILL an issue! I am having to constantly phone student finance to check for notifications etc which has seriously held up my application!! This is ridiculous, why is it not fixed yet?
0
reply
bec8388
Badges: 1
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#20
Report 3 years ago
#20
I am having the same issue! Due to start my PGCE in 2 weeks, yet I haven't been able to access my account for a long time. I have been told it's a system error twice now and to check back next week again. They cannot tell me whether I even have finance. Soo frustrating. This happened last year and I had to defer for a year as I didn't have finance through in time. I hope this isn't history repeating itself.
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Back
to top
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Were exams easier or harder than you expected?

Easier (7)
38.89%
As I expected (3)
16.67%
Harder (7)
38.89%
Something else (tell us in the thread) (1)
5.56%

Watched Threads

View All