Super Stardust HD Problems Watch

Dstbgre
Badges: 0
Rep:
?
#1
Report Thread starter 10 years ago
#1
Hi guys
I have a PS3 and have successfully downloaded the 2.40 update today. However when i try to access Super Stardust HD i get a message saying an update to version 4.00 is needed. Then when i say to start the update the PS3 seems to hang and then reset with 3 beeps.
Has anyone else experienced this problem after installing the FW update?
Thanks
0
reply
asdasta
Badges: 14
Rep:
?
#2
Report 10 years ago
#2
Nope. Unlucky.
0
reply
omicronlyrae
Badges: 11
Rep:
?
#3
Report 10 years ago
#3
sounds very odd :/

Might be worth a google to see if there's anything that can be done.
0
reply
asdasta
Badges: 14
Rep:
?
#4
Report 10 years ago
#4
Quite a few people on GameFAQs are having their systems brick on them O_O
0
reply
Callik
Badges: 0
Rep:
?
#5
Report 10 years ago
#5
I bought SSHD, mainly for the trophy lulzing but also cause it looked awesome (geometry wars rocks). Only got it two hours ago and didn't get the 4.00 update so thinking they may have pulled it amidst reports of people's systems bricking.

As for the 3 beep thing, I had that before on my second PS3 (out of three). That was about two months ago so nothing to do with firmware. Many seem to think that it's due to some sort of corrupt data on the hard drive but dunno really.
0
reply
Cupid Stunt
Badges: 14
Rep:
?
#6
Report 10 years ago
#6
(Original post by Callik)
I bought SSHD, mainly for the trophy lulzing but also cause it looked awesome (geometry wars rocks). Only got it two hours ago and didn't get the 4.00 update so thinking they may have pulled it amidst reports of people's systems bricking.

As for the 3 beep thing, I had that before on my second PS3 (out of three). That was about two months ago so nothing to do with firmware. Many seem to think that it's due to some sort of corrupt data on the hard drive but dunno really.
Maybe the original download includes the 4.00 update.

I updated yesterday and played a fair bit with no problem...
0
reply
Dstbgre
Badges: 0
Rep:
?
#7
Report Thread starter 10 years ago
#7
Well it seems to be sorted on mine now. I tried a few times in a row to download the update and on the final attempt it just worked.
I have seen though that they pulled the 2.40 FW so perhaps its just one of the issues with it.
I dont think the original download includes the update as i deleted my copy and redownloaded it to see if that would sort the problem. It didnt lol.
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Have you registered to vote?

Yes! (264)
38.94%
No - but I will (46)
6.78%
No - I don't want to (51)
7.52%
No - I can't vote (<18, not in UK, etc) (317)
46.76%

Watched Threads

View All
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise