Capitalist_Lamb
Badges: 18
Rep:
?
#1
Report Thread starter 9 months ago
#1
Hey guys. I know it probably sounds really dumb but I wanted to know how I would split up a post when I am trying to reply to it?

For example if ^^^that^^^ above was the whole post how would I split this up so I could reply to it in segments so it would look like:

-----------------------------------------------------------------------------------------------
QUOTED REPLY: "Hey guys. I know it probably sounds really dumb"
-----------------------------------------------------------------------------------------------
ACTUALLY REPLY FROM DIFFERENT USER:Yeah this is dumb so shut up lol


-------------------------------------------------------------------------------------------------------
QUOTED REPLY: "how I would split up a post when I am trying to reply to it?"
-------------------------------------------------------------------------------------------------------
ACTUALLY REPLY FROM DIFFERENT USER: Still Shut up
Last edited by Capitalist_Lamb; 9 months ago
0
reply
Notnek
  • Study Helper
Badges: 20
Rep:
?
#2
Report 9 months ago
#2
(Original post by Capitalist_Lamb)
Hey guys. I know it probably sounds really dumb but I wanted to know how I would split up a post when I am trying to reply to it.

For example if ^^^that^^^ above was the whole post how would I split this up so I could reply to it in segments so it would look like:

-----------------------------------------------------------------------------------------------
QUOTED REPLY: "Hey guys. I know it probably sounds really dumb"
-----------------------------------------------------------------------------------------------
ACTUALLY REPLY FROM DIFFERENT USER:Yeah this is dumb so shut up lol


-------------------------------------------------------------------------------------------------------
QUOTED REPLY: "how I would split up a post when I am trying to reply to it."
-------------------------------------------------------------------------------------------------------
ACTUALLY REPLY FROM DIFFERENT USER: Still Shut up
If you click the button highlighted below then it makes it easier to format your post and move around quotes:

Image

Once you've clicked it you can use [quote][/quote] tags to separate quotes.
1
reply
Capitalist_Lamb
Badges: 18
Rep:
?
#3
Report Thread starter 9 months ago
#3
(Original post by Sir Cumference)
If you click the button highlighted below then it makes it easier to format your post and move around quotes:
Just testing to see if it works

(Original post by Sir Cumference)
Image
Another Test

(Original post by Sir Cumference)
Once you've clicked it you can use tags to separate quotes.
Hi. Thanks a lot for that bit of information. Can I just ask one thing. Do I have to put this highlighted piece of text everytime I start the quote again. If so that's all good but if I'm doing it wrong let me know.

Name:  Capture.PNG
Views: 41
Size:  71.3 KB
1
reply
Notnek
  • Study Helper
Badges: 20
Rep:
?
#4
Report 9 months ago
#4
(Original post by Capitalist_Lamb)
Just testing to see if it works



Another Test



Hi. Thanks a lot for that bit of information. Can I just ask one thing. Do I have to put this highlighted piece of text everytime I start the quote again. If so that's all good but if I'm doing it wrong let me know.

Name:  Capture.PNG
Views: 41
Size:  71.3 KB
No you only need that line once at the top. The first one will give the quotee a notification and so for all the others you can just use [quote][/quote] without specifying the user.
0
reply
Capitalist_Lamb
Badges: 18
Rep:
?
#5
Report Thread starter 9 months ago
#5
(Original post by Sir Cumference)
No you only need that line once at the top. The first one will give the quotee a notification and so for all the others you can just use without specifying the user.
I'm trying to reply to this post using this method. I can do the first quote fine but the second one when I do it, it won't let me click the button in red again to view the post normally and so isn't working I guess. Not sure what I'm doing wrong here.

Name:  Capture.PNG
Views: 30
Size:  130.3 KB
0
reply
Capitalist_Lamb
Badges: 18
Rep:
?
#6
Report Thread starter 9 months ago
#6
(Original post by Sir Cumference)
No you only need that line once at the top. The first one will give the quotee a notification and so for all the others you can just use without specifying the user.
I think I fixed it by putting "[quote]" instead of just [quote]
0
reply
Notnek
  • Study Helper
Badges: 20
Rep:
?
#7
Report 9 months ago
#7
(Original post by Capitalist_Lamb)
I think I fixed it by putting "
" instead of just
All okay now then?
0
reply
Capitalist_Lamb
Badges: 18
Rep:
?
#8
Report Thread starter 9 months ago
#8
(Original post by Sir Cumference)
All okay now then?
Yeah and no. It's works like this
Let me explain:

It works like this fine:
Name:  Capture.PNG
Views: 18
Size:  59.5 KB
Which makes it look like this:
Name:  Capture1.PNG
Views: 21
Size:  50.5 KB
Which works fine but is not the proper way.
------------------------------------------------------------------------------------------------

It also works like this:
Name:  Capture3.PNG
Views: 25
Size:  48.5 KB
BUT
When I click the button to see what it would look like normally it works. I click the button again and it remove the = sign from my quote box which breaks it so I have to re-add it, any reason why it does this or if I'm still doing it wrong lol.
0
reply
Notnek
  • Study Helper
Badges: 20
Rep:
?
#9
Report 9 months ago
#9
(Original post by Capitalist_Lamb)
Yeah and no. It's works like this
Let me explain:

It works like this fine:
Name:  Capture.PNG
Views: 18
Size:  59.5 KB
Which makes it look like this:
Name:  Capture1.PNG
Views: 21
Size:  50.5 KB
Which works fine but is not the proper way.
------------------------------------------------------------------------------------------------

It also works like this:
Name:  Capture3.PNG
Views: 25
Size:  48.5 KB
BUT
When I click the button to see what it would look like normally it works. I click the button again and it remove the = sign from my quote box which breaks it so I have to re-add it, any reason why it does this or if I'm still doing it wrong lol.
Probably just a bug - I notice things like that all the time. Are you able to get it to work though?
0
reply
Capitalist_Lamb
Badges: 18
Rep:
?
#10
Report Thread starter 9 months ago
#10
(Original post by Sir Cumference)
Probably just a bug - I notice things like that all the time. Are you able to get it to work though?
Yeah I can get it working but just the long way bu that's okay. Thanks for all your help.
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Back
to top
Latest
My Feed

See more of what you like on
The Student Room

You can personalise what you see on TSR. Tell us a little about yourself to get started.

Personalise

Have you experienced financial difficulties as a student due to Covid-19?

Yes, I have really struggled financially (84)
18.58%
I have experienced some financial difficulties (128)
28.32%
I haven't experienced any financial difficulties and things have stayed the same (166)
36.73%
I have had better financial opportunities as a result of the pandemic (60)
13.27%
I've had another experience (let us know in the thread!) (14)
3.1%

Watched Threads

View All
Latest
My Feed