The Student Room Group
Thanks for letting us know. I think this is the built in formatting shortcuts for the editor we use changing the text. Text enclosed in underscores is the shortcut for italic and so I think its changing it when you type it in. Does that sound like what is happening? We are going to look into disabling the shortcuts in the editor.
Reply 2
Original post by PurpleAndGreen
Thanks for letting us know. I think this is the built in formatting shortcuts for the editor we use changing the text. Text enclosed in underscores is the shortcut for italic and so I think its changing it when you type it in. Does that sound like what is happening? We are going to look into disabling the shortcuts in the editor.

It would be good to disable (have the option to) the shortcuts. Pasting the url gives
https://m4ths.com/uploads/3/5/2/1/35219558/lite_book_freecopy.pdf
rather than
https://m4ths.com/uploads/3/5/2/1/35219558/lite_book_-_free_copy.pdf
Reply 3
Original post by PurpleAndGreen
Thanks for letting us know. I think this is the built in formatting shortcuts for the editor we use changing the text. Text enclosed in underscores is the shortcut for italic and so I think its changing it when you type it in. Does that sound like what is happening? We are going to look into disabling the shortcuts in the editor.

Yes that's what's happening. It's been several months now and we're still waiting for a mode where we can enter the bbcode directly without the editor messing it up.
Reply 4
Original post by PurpleAndGreen
Thanks for letting us know. I think this is the built in formatting shortcuts for the editor we use changing the text. Text enclosed in underscores is the shortcut for italic and so I think its changing it when you type it in. Does that sound like what is happening? We are going to look into disabling the shortcuts in the editor.

Incidentally, the notification bell never showed me (still doesn't!) that you'd replied to the thread.

And your reporting tool obviously escaped some characters (the open braces, I think) in what I typed in the original post.
(edited 2 months ago)
Original post by mqb2766
It would be good to disable (have the option to) the shortcuts. Pasting the url gives
https://m4ths.com/uploads/3/5/2/1/35219558/lite_book_freecopy.pdf
rather than
https://m4ths.com/uploads/3/5/2/1/35219558/lite_book_-_free_copy.pdf

Thanks for this example too, I've included this in the issue report.
Original post by DFranklin
Incidentally, the notification bell never showed me (still doesn't!) that you'd replied to the thread.
And your reporting tool obviously escaped some characters (the open braces, I think) in what I typed in the original post.

Do you frequently still have issues with notifications not being received?

I'm having a look at the escaped characters too. I haven't seen that before but will see if I can spot the issue.
@DFranklin we've just released an update that should fix the autoformatting issues you outlined in the thread, could you let me know if that's resolved for you when you get a moment, please? :smile:

Latest

Trending

Trending