The Student Room Group

Error replying to a thread

Problem Summary
Error replying to a thread

Problem Details
For the last 2 or 3 weeks, most of the time when replying to a thread, an error is raised and the thread does not refresh to show the reply. However, when I manually refresh the thread it shows the reply has worked. See image for the error which occurs when I press the Submit reply button.

Untitled.png


Device
Desktop

Browser
Chrome

Link


Additional Information
(edited 1 month ago)
Hi. I'm sorry for the inconvenience and thanks for letting us know as it really helps. We are looking into this to see if we can spot the cause.
Original post by mqb2766
Problem Summary
Error replying to a thread
Problem Details
For the last 2 or 3 weeks, most of the time when replying to a thread, an error is raised and the thread does not refresh to show the reply. However, when I manually refresh the thread it shows the reply has worked. See image for the error which occurs when I press the Submit reply button.
Untitled.png

Device
Desktop
Browser
Chrome
Link

Additional Information

Hey! This should be resolved now, could you please let me know if you're still seeing the issue? :smile:
Reply 3
Original post by RainbowLapras
Hey! This should be resolved now, could you please let me know if you're still seeing the issue? :smile:

Will keep an eye on it, but not really noticed the problem today so fingers crossed.
Thank you 🙂 I've labelled it resolved but will leave it where it is for a couple of days to make sure!

Latest

Trending

Trending