The Student Room Group

App doesn't send messages

Problem Summary
App doesn't send messages

Problem Details
Short description:The new TSR app refuses to reply to threads.

Steps to reproduce:
Open the TSR app
Go to a thread and compose a reply
Press reply

Expected Result: The reply sends
Actual Result: An error message appears (Error replying to thread. Please try again!!)

App Version: 2.2.1
Device: Redmi Note 10 5G, Android 13


Device
Mobile

Browser
TSR App

Link


Additional Information
Original post by mesub
Problem Summary
App doesn't send messages
Problem Details
Short description:The new TSR app refuses to reply to threads.
Steps to reproduce:
Open the TSR app
Go to a thread and compose a reply
Press reply
Expected Result: The reply sends
Actual Result: An error message appears (Error replying to thread. Please try again!!)
App Version: 2.2.1
Device: Redmi Note 10 5G, Android 13

Device
Mobile
Browser
TSR App
Link

Additional Information

Hi @mesub Sorry you are having trouble with the app and thank you for reporting the problem. We will look into why you are getting an error when you are posting.
These steps should stop the error occurring.

1.

On the Android home screen, press and hold down the TSR app logo - the popup menu should display

2.

Select App Info on the popup menu

3.

On the App Info screen, tap Storage and Cache

4.

On the storage screen, click Clear Storage then Delete on the popup "Delete app data?"

5.

Start the TSR app again - you will have to log back in

6.

You should be able to post replies again

If you have any questions about the above steps or you still can't post after trying them then please let us know.

Thanks again.
Reply 2
Original post by PurpleAndGreen
Hi @mesub Sorry you are having trouble with the app and thank you for reporting the problem. We will look into why you are getting an error when you are posting.
These steps should stop the error occurring.

1.

On the Android home screen, press and hold down the TSR app logo - the popup menu should display

2.

Select App Info on the popup menu

3.

On the App Info screen, tap Storage and Cache

4.

On the storage screen, click Clear Storage then Delete on the popup "Delete app data?"

5.

Start the TSR app again - you will have to log back in

6.

You should be able to post replies again

If you have any questions about the above steps or you still can't post after trying them then please let us know.
Thanks again.

Unfortunately I can still reproduce this issue
Original post by mesub
Unfortunately I can still reproduce this issue

Thanks for trying and sorry that didn't fix it. I will pass this onto the engineering team and hopefully we can find the cause.
Original post by PurpleAndGreen
Thanks for trying and sorry that didn't fix it. I will pass this onto the engineering team and hopefully we can find the cause.


Is this the same issue as my thread on this?: https://www.thestudentroom.co.uk/showthread.php?t=7472929
(edited 1 month ago)
Reply 5
Original post by Talkative Toad
Is this the same issue as my thread on this?: https://www.thestudentroom.co.uk/showthread.php?t=7472929

Oops! Exact same
Original post by mesub
Oops! Exact same

Not your fault though
Hi @mesub and @Talkative Toad. We released version 2.3.2 of the app on Friday that had a change that should stop these errors occurring. Could you let us know if you encounter the errors still once the app has updated please?
Reply 8
Original post by PurpleAndGreen
Hi @mesub and @Talkative Toad. We released version 2.3.2 of the app on Friday that had a change that should stop these errors occurring. Could you let us know if you encounter the errors still once the app has updated please?


Sent this on the app so it looks like it does!
Original post by mesub
Sent this on the app so it looks like it does!

Great glad its worked 🙂 Thanks for getting back to us.