Casio FX-85ES - how to change answers to decimal? Watch

Cortez
Badges: 17
Rep:
?
#1
Report Thread starter 10 years ago
#1
At the moment all my answers are coming out as fractions and fractions are useless to me as I need all my numbers in decimals. How do I get it to give me decimal answers by default? I know I can press the fraction -> decimal button but that gets kinda annoying when you have to press it every time.

Had a quick look through the instructions and tried a few things that looked like they would work but didn't do anything.

Anyone know how to do it?
0
reply
Plato123
Badges: 11
Rep:
?
#2
Report 10 years ago
#2
Change "MathIO" to "LineIO" by pressing the buttons [ SHIFT ] followed by [ MODE ] and then the number [ 2 ] for "LineIO".
8
reply
SimonM
Badges: 18
Rep:
?
#3
Report 10 years ago
#3
There is a button like \boxed{S \Leftrightarrow D}
0
reply
karlwavfc
Badges: 0
Rep:
?
#4
Report 10 years ago
#4
there shoulf be a button on your calculator which looks something like S<->D. so when you get an answer and its in fractions press that button and it converts it to decimals and normal numbers. Hope that helps
1
reply
Cortez
Badges: 17
Rep:
?
#5
Report Thread starter 10 years ago
#5
(Original post by Plato123)
Change "MathIO" to "LineIO" by pressing the buttons [ SHIFT ] followed by [ MODE ] and then the number [ 2 ] for "LineIO".
Thanks, that's perfect

(Original post by SimonM)
There is a button like \boxed{S \Leftrightarrow D}
(Original post by karlwavfc)
there shoulf be a button on your calculator which looks something like S<->D. so when you get an answer and its in fractions press that button and it converts it to decimals and normal numbers. Hope that helps


Not being funny but did either of you read the first post?

(Original post by Cortez)
At the moment all my answers are coming out as fractions and fractions are useless to me as I need all my numbers in decimals. How do I get it to give me decimal answers by default? I know I can press the fraction -> decimal button but that gets kinda annoying when you have to press it every time.

Had a quick look through the instructions and tried a few things that looked like they would work but didn't do anything.

Anyone know how to do it?
1
reply
karlwavfc
Badges: 0
Rep:
?
#6
Report 10 years ago
#6
press shift and then mode and then press 2 for LINEIO that will have all answers as a decimal by default
0
reply
timmo541
Badges: 0
Rep:
?
#7
Report 10 years ago
#7
u need to press the button that looks like:

S <-> D

Its above the DEL button
0
reply
nuodai
Badges: 14
#8
Report 10 years ago
#8
(Original post by timmo541)
u need to press the button that looks like:

S <-> D

Its above the DEL button
Heh, fail.

(Read above posts to see why I said that)
0
reply
timmo541
Badges: 0
Rep:
?
#9
Report 10 years ago
#9
(Original post by nuodai)
Heh, fail.

(Read above posts to see why I said that)
you're right, my bad. didn't read the whole post
0
reply
Peter_Murray10
Badges: 0
Rep:
?
#10
Report 5 years ago
#10
Straight and to the point. Thanks
0
reply
JohnCena69.42
Badges: 1
Rep:
?
#11
Report 2 years ago
#11
"Shift --> Mode --> 1 --> 2" sets it to show decimal as the standard answer and fraction when you press s<->D
1
reply
BastionFM
Badges: 0
Rep:
?
#12
Report 2 years ago
#12
How do you reverse this?
0
reply
Notnek
  • Study Helper
Badges: 20
Rep:
?
#13
Report 2 years ago
#13
(Original post by BastionFM)
How do you reverse this?
You can reset the calculator to revert to default settings:

SHIFT, 9, 3, =, =
0
reply
Yes!!!!!
Badges: 1
Rep:
?
#14
Report 10 months ago
#14
You saved me soooooo much time. Thanks!
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts

University open days

  • Bournemouth University
    Clearing Open Day Undergraduate
    Wed, 31 Jul '19
  • Staffordshire University
    Postgraduate open event - Stoke-on-Trent campus Postgraduate
    Wed, 7 Aug '19
  • University of Derby
    Foundation Open Event Further education
    Wed, 7 Aug '19

Are cats selfish

Yes (112)
58.64%
No (79)
41.36%

Watched Threads

View All