Chrome won't let me click on any drop down menus at all ...

Watch this thread
Slowbro93
Badges: 20
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#1
Report Thread starter 7 years ago
#1
Evening

So for the past few days my computer has been giving me issues, one of them being chrome. I can't click on any drop down menus on any site or on the settings that Chrome have. I've tried clearing the Cache and cookies but have had no luck, reinstalled the browser and still no luck and tried websites on different browsers and they seem to be working fine :confused:

Any ideas as to what's going on? So confused :unsure:
0
reply
Iqbal007
Badges: 19
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#2
Report 7 years ago
#2
(Original post by Slowbro93)
Evening

So for the past few days my computer has been giving me issues, one of them being chrome. I can't click on any drop down menus on any site or on the settings that Chrome have. I've tried clearing the Cache and cookies but have had no luck, reinstalled the browser and still no luck and tried websites on different browsers and they seem to be working fine :confused:

Any ideas as to what's going on? So confused :unsure:
Try this "setting in google chrome and at the very bottom, show advanced setting, scroll through the list until you see "use hardware acceleration when available". Un-check this box! "
1
reply
Slowbro93
Badges: 20
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#3
Report Thread starter 7 years ago
#3
(Original post by Iqbal007)
Try this "setting in google chrome and at the very bottom, show advanced setting, scroll through the list until you see "use hardware acceleration when available". Un-check this box! "
Yeah I was able to fix the problem and now it works! (had to relodge the keyboard ...) Thanks!
0
reply
VPCAmberWV
Badges: 0
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#4
Report 9 months ago
#4
I was having this same issue, except for on a Chromebook with the Dev Version of Chrome. I thought it could be an Extension I installed but turns out, it was the Hardware Acceleration causing it. I had to search how to disable it on Chomebook (very easy), disabled it & Restarted my Chromebook & now I can use Drop Down Menu's in Chrome again, so thank you!

For anyone having this issue on a Chromebook, type Chrome://Flags then scroll down until you find Hardware-accelerated video encode or use Search flags search box on the page and type in Hardware-accelerated video encode and it will immediately popup. Just change it from Enabled to Disabled like User Iqbal007 stated. You'll receive a Notification at the bottom of your screen to Restart to your Chromebook, click Restart. SAVE ANY UNSAVED WORK BEFORE RESTARTING!
s
0
reply
Milky1
Badges: 5
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#5
Report 9 months ago
#5
(Original post by VPCAmberWV)
I was having this same issue, except for on a Chromebook with the Dev Version of Chrome. I thought it could be an Extension I installed but turns out, it was the Hardware Acceleration causing it. I had to search how to disable it on Chomebook (very easy), disabled it & Restarted my Chromebook & now I can use Drop Down Menu's in Chrome again, so thank you!

For anyone having this issue on a Chromebook, type Chrome://Flags then scroll down until you find Hardware-accelerated video encode or use Search flags search box on the page and type in Hardware-accelerated video encode and it will immediately popup. Just change it from Enabled to Disabled like User Iqbal007 stated. You'll receive a Notification at the bottom of your screen to Restart to your Chromebook, click Restart. SAVE ANY UNSAVED WORK BEFORE RESTARTING!
s
This was 6 years ago, i think the problem has been sorted mate
1
reply
Milky1
Badges: 5
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#6
Report 9 months ago
#6
He even said it was sorted mate
0
reply
VPCAmberWV
Badges: 0
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#7
Report 9 months ago
#7
(Original post by Milky1)
This was 6 years ago, i think the problem has been sorted mate
Yes, the original Posters problem was sorted but regardless of it being 6 or 20 years ago, people are still experiencing trouble with it, that's how I found this Forum, I was having the same issue, in case you failed to read that part of my Reply. I was simply thanking the person that had the answer to resolve this issue I've had for a YEAR now and since Chromebooks are 100% DIFFERENT from WINDOWS, I included the instructions for how to resolve the issue with Chomebooks also in case people with Chromebook's are having the issue because not only 2 people in the world can be experiencing this issue and cannot get it fixed. The fix posted will NOT work on Chromebooks, you have to do something entirely different. It does seem you missed the point of my Reply by a long shot Milky1!
0
reply
Milky1
Badges: 5
Rep:
? You'll earn badges for being active around the site. Rep gems come when your posts are rated by other community members.
#8
Report 9 months ago
#8
(Original post by VPCAmberWV)
Yes, the original Posters problem was sorted but regardless of it being 6 or 20 years ago, people are still experiencing trouble with it, that's how I found this Forum, I was having the same issue, in case you failed to read that part of my Reply. I was simply thanking the person that had the answer to resolve this issue I've had for a YEAR now and since Chromebooks are 100% DIFFERENT from WINDOWS, I included the instructions for how to resolve the issue with Chomebooks also in case people with Chromebook's are having the issue because not only 2 people in the world can be experiencing this issue and cannot get it fixed. The fix posted will NOT work on Chromebooks, you have to do something entirely different. It does seem you missed the point of my Reply by a long shot Milky1!
😂😂😂😂😂😂😂😂😂😂
0
reply
X

Quick Reply

Attached files
Write a reply...
Reply
new posts
Back
to top
Latest

Does school Maths prepare people well enough for the future?

Yes, it gives everyone a good foundation for any future path (48)
29.81%
Somewhat, if your future involves maths/STEM (71)
44.1%
No, it doesn't teach enough practical life skills (40)
24.84%
Something else (tell us in the thread) (2)
1.24%

Watched Threads

View All