Hey there! Sign in to join this conversationNew here? Join for free
    • Thread Starter
    Offline

    0
    ReputationRep:
    When I try to connect to the internet using Eduroam, I get the message telling me to run Bradford Dissolvable Agent. Problem is, I run it, Firefox opens a blank page, and nothing happens. If I try to connect to a website, I just get sent back to the RESLAN registration page. Anyone else having this problem? =/ I'm getting sick of the wifi being so crappy, so being able to connect to the ethernet would be nice.
    Offline

    2
    ReputationRep:
    Have you tried a different browser? Like Google Chrome or something.
    • Thread Starter
    Offline

    0
    ReputationRep:
    Yep, it does the same thing, and with IE as well. It's a pain, especially since the wifi is completely awful.
 
 
 
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • Poll
    Brexit voters: Do you stand by your vote?
  • See more of what you like on The Student Room

    You can personalise what you see on TSR. Tell us a little about yourself to get started.

  • The Student Room, Get Revising and Marked by Teachers are trading names of The Student Room Group Ltd.

    Register Number: 04666380 (England and Wales), VAT No. 806 8067 22 Registered Office: International House, Queens Road, Brighton, BN1 3XE

    Write a reply...
    Reply
    Hide
    Reputation gems: You get these gems as you gain rep from other members for making good contributions and giving helpful advice.